Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-01-2019, 02:03 PM
mandrum mandrum is offline
Member
 
Join Date: May 2010
Posts: 7
Default lost authorisation code for PT8le

I have an Avid account, and though it does show mention of third party software, my authorization code for pt8le is not present. Since last using this software I have since lost the code, how do I get this replaced??

Thanks,

Andy

Last edited by mandrum; 02-04-2019 at 12:54 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Authorisation code Protool 7.1.3. lost MTeu macOS 1 04-04-2015 04:48 AM
No Authorisation Code anywhere conanbrophy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-31-2012 06:36 AM
lost protools authorisation code -silly me cus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 09-14-2010 12:54 PM
???? Authorisation code?????? Nigel Dams 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-26-2007 03:48 AM
HELP!! LOST AUTHORISATION CODE RUCKUS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-12-2002 09:28 AM


All times are GMT -7. The time now is 02:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com