Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-07-2003, 09:36 PM
SonnyD SonnyD is offline
Member
 
Join Date: Sep 2003
Posts: 2
Default Help!!!To use phantom power on the Mbox....

...do I have to have a mic connected with an XLR? Does phantom power need an XLR connect mic to work? I have a condenser mic plugged into the Mbox with a 1/4 inch input. It's the sort of mic cable that goes from XLR (mic end) to 1/4 inch (mbox input). But i can't get a signal with the phantom power turned on. I've probably said too much but I just need an answer and I wanted to make my problem as clear as possible. Help?!?!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Phantom Power - 2? jbmoony 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-12-2011 02:01 AM
Mbox phantom power issue ejwells 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-14-2006 03:37 AM
Mbox + Phantom Power Brubacher 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-17-2004 12:09 AM
Phantom Power with the Mbox Josh Scanlan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-26-2003 06:41 PM
MBox-Phantom-Power? Ploch Klaus Pro Tools TDM Systems (Mac) 1 04-22-2002 02:12 PM


All times are GMT -7. The time now is 04:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com