Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools | Duet & Pro Tools | Quartet

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-28-2017, 06:27 PM
Eric Westfall Eric Westfall is offline
Member
 
Join Date: Jul 2017
Location: Tucson
Posts: 4
Default Crackle, Loud Beeping before crash

Running Pro Tools 12.4 on a 2010 iMac, 30.06 GHz processor. No audio interface, I simply output from the headphone jack to speakers (which I really like the sound of). Mixing for a client who brought in a project recorded at 96k. Mixing proceeds smoothly for 5 or 10 minutes when a loud crackle, followed by loud beeps in groups of three. Computer freezes.

I suspect a sound card issue in the Mac, but clueless what to do about it.

Thanks for any help.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
After a while,beeping,then no sound theclassicguy Windows 6 06-09-2014 10:58 AM
Beeping Noise King Medicine Pro Tools 9 0 10-26-2011 11:40 AM
Kontakt Player loud loud noise at play stop Sven62 MIDI 3 05-05-2011 02:43 PM
my dual 2 g5 is beeping! jimbo-baby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-12-2006 10:14 AM
DOES PT CRASH DURING LOUD RECORDINGS (VIBRATIONS)? cedar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 03-11-2006 09:03 AM


All times are GMT -7. The time now is 01:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com