Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-20-2007, 12:09 AM
KingFish KingFish is offline
Member
 
Join Date: Jan 2004
Location: Nashville TN
Posts: 2,657
Default Control+Option+Command/ Color palate track color

So, I read on here, in 7.3 LE holding control option command down, and dragging a color to the track, turns the "TRACK" that color.

Cool... neat... did it... now

All New tracks default Blue, Aux's Green I want the tracks to go back to defaulting grey, I can temporarily do this with existing tracks in the session, buy holding control+option+command and clicking "None" in the color palate, but every time I add a new track, it adds a blue track... every time i open an old session, even pre 7.3 the "Tracks" not regions... are colored.

I've invoked an un-doccumented easter egg, and I can not disable it.
__________________
David

- MacPro 6,1 Intel Xeon E5 2.7 GHz 12-Core 128 GB 1066 MHz DDR3
- HDX II Sonnet xMacPro Server
- 16x16 HD i/o x 6
- PT 2018.10
- OS X 10.14.4
- ProTools Dock / PT Control
Reply With Quote
  #2  
Old 01-20-2007, 01:46 AM
lwilliam lwilliam is offline
Member
 
Join Date: Dec 1999
Location: Valencia, CA
Posts: 5,094
Default Re: Control+Option+Command/ Color palate track color

That's kind of cool - the colors, not that you're stuck. I just tried it myself. I think I found the fix.

1. Open Color palette
2. Select a color - doesn't matter which
3. While holding Ctrl/Opt/Cmd drag the color over to the track area by the track name.
4. Now Drag vertically DOWN to reduce the color depth and vertically UP to increase it until it's like primary colors. You can get shades of the colors this way: the bottom of the screen is all grey and the top of the screen is very bright and ugly.
5. If you drag to the bottom of the screen, all the tracks should turn back to grey and (I tested it) new tracks are then back to grey as well.

Drag slowly up and down to see the various shades. The key is to hit ctrl/opt/Cmd BEFORE you start to drag the color.

I think you found something undocumented, but kind of cool.

If you want to get rid of ALL colors and get back to bland grey for everything, then select all tracks (option/click), open the palette, select Default, then None. But why would you want to? I like some color....

Where is the Ctrl/Opt/Cmd with the Color Palette documented in the manual? I couldn't find it.
__________________
Larry

PTLE8/002r;OS 10.6.4 2 x 2.26Ghz quadcore,6GB RAM, Waves Platinum, many other plugins...
Reply With Quote
  #3  
Old 01-28-2007, 09:54 PM
KingFish KingFish is offline
Member
 
Join Date: Jan 2004
Location: Nashville TN
Posts: 2,657
Default Re: Control+Option+Command/ Color palate track color

it's not documented, that's why I couldn't "Read my way out of it"

I actually like the color scheme now, it's a great way to see Aux's v.s instrument tracks, v.s Audio, Master etc... especially in the mix window.

took me a while, but it grew on me.
__________________
David

- MacPro 6,1 Intel Xeon E5 2.7 GHz 12-Core 128 GB 1066 MHz DDR3
- HDX II Sonnet xMacPro Server
- 16x16 HD i/o x 6
- PT 2018.10
- OS X 10.14.4
- ProTools Dock / PT Control
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Track Color / Region Color? suitelounge 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-23-2009 11:11 AM
LE v7.4-Color Palette & Track Color Coding Vbhalla Tips & Tricks 4 01-02-2008 05:13 PM
An idea for a track color option. wolfdavis General Discussion 0 04-27-2007 10:14 AM
Low latency option not available ! gray color lesoufs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-23-2004 05:13 AM
High color or true color?? phdumas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-22-2002 01:43 AM


All times are GMT -7. The time now is 05:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com