Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-30-2002, 05:39 PM
Andy001 Andy001 is offline
Member
 
Join Date: Jun 2002
Location: London/Sheffield
Posts: 1
Default mapping through 001

is there any way of mapping the sound from my mac through my 001 without changing the output device on sound manager everytime i boot up most other componyies like motu and echo have these downloads, when are DD ever gonna upgrade the asio drivers i've got 32ms latency on cubase thats crap, when even the latecy of the built in sound card in my g4 has it at 26ms
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DB 33 Mapping GTBannah Windows 0 03-23-2011 04:16 AM
IO mapping in Pro Tools 9 alex s 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-13-2011 08:24 PM
Mapping Axiom 25 to PT9 NoiseRoom MIDI 0 12-01-2010 12:01 PM
Mapping Mapping Mapping! Please Digi, Hear Us... relaxo MIDI 0 11-03-2005 09:44 AM
Key Mapping?? HiRaX MIDI 0 02-27-2003 12:20 AM


All times are GMT -7. The time now is 05:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com