Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-31-2019, 08:46 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,982
Default Pro Tools 2019.10 Discussion

Working well here. How about you?
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.10 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #2  
Old 10-31-2019, 08:50 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,191
Default Re: Pro Tools 2019.10 Discussion

Very well here as well, on my custom 10x3.0GHz 64GB Trashcan (10.14.6)
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 10-31-2019, 09:38 AM
off the wall's Avatar
off the wall off the wall is offline
Member
 
Join Date: May 2004
Location: NYC-NJ
Posts: 238
Default Re: Pro Tools 2019.10 Discussion

Quote:
Originally Posted by JFreak View Post
Very well here as well, on my custom 10x3.0GHz 64GB Trashcan (10.14.6)
So far so good. Video weirdness "seems" to have gone away. The two things that plagued me on an daily basis were multiple video tracks in the same session randomly playing the wrong video when selected and the video engine failing to start/quit.

Running through a few sessions that always exhibited those issues showed no sign of them any longer.
__________________
offthewallproductions
Mac Pro 5,1 3.46 Ghz 12 core, AMD 7970 GPU, SSD boot drive on 6Gb/sec PCIe card, 36GB RAM, MacOS 10.14.6.
Pro Tools Ultimate 2019.10. HDX, UA Octo PCIe cards, HD I/O, C|24 control surface.
Mostly Avid, Waves, Sonnex and UAD Plug-ins
Genelec 1031AP/7070A 5.1 monitoring.
Reply With Quote
  #4  
Old 10-31-2019, 09:40 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,191
Default Re: Pro Tools 2019.10 Discussion

Good to hear
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 10-31-2019, 01:35 PM
grayter1 grayter1 is offline
Member
 
Join Date: Sep 2003
Location: Woodbury, MN
Posts: 296
Default Re: Pro Tools 2019.10 Discussion

So far, so good here... I welcome the Post features.

tg
__________________
Win 10 Pro / i7-6700K 4.00GHz / GA-Z170X-UD5 / 32 GB / nVIDIA GTX 1050ti / Audient iD22 / Komplete S49 / Pro Tools Ultimate 2019.6 / Nuendo 10 / Reaper 5 / Studio One 4.5 / Komplete 12
Reply With Quote
  #6  
Old 10-31-2019, 02:50 PM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,320
Default Re: Pro Tools 2019.10 Discussion

They didn't fix the search box on the floating plugin windows.
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #7  
Old 10-31-2019, 02:51 PM
abt abt is offline
Member
 
Join Date: Jul 2009
Posts: 212
Default Re: Pro Tools 2019.10 Discussion

@TOM@METRO do you have the Windows 10 1903 update installed? It seems like that's causing some problems for people. I know 1903 is not qualified, but I have an on going issue which lead me to install it.
Yes, 1903 fully updated. I did uninstall Pro Tools before the upgrade to 1903, then reinstalled it as administrator. I'm not saying that's what others should necessarily do, but it worked for me.
Reply With Quote
  #8  
Old 10-31-2019, 02:55 PM
grayter1 grayter1 is offline
Member
 
Join Date: Sep 2003
Location: Woodbury, MN
Posts: 296
Default Re: Pro Tools 2019.10 Discussion

Quote:
Originally Posted by abt View Post
@TOM@METRO do you have the Windows 10 1903 update installed? It seems like that's causing some problems for people. I know 1903 is not qualified, but I have an on going issue which lead me to install it.
I'm running 1903 and everything is good so far.

tg
__________________
Win 10 Pro / i7-6700K 4.00GHz / GA-Z170X-UD5 / 32 GB / nVIDIA GTX 1050ti / Audient iD22 / Komplete S49 / Pro Tools Ultimate 2019.6 / Nuendo 10 / Reaper 5 / Studio One 4.5 / Komplete 12
Reply With Quote
  #9  
Old 10-31-2019, 02:59 PM
ChuckS ChuckS is offline
Member
 
Join Date: Nov 2005
Posts: 1,175
Default Re: Pro Tools 2019.10 Discussion

On the PC, I see that Client Services (cloud Projects) is now part of PT and not uninstallable as in previous versions. On the Mac it's still the same as before. On both platforms Avid Link is still uninstallable.
__________________
PT 2019.10 DP 10.01 VEP 7.x Komplete Audio6 HP Envy 8G i7 Quad Laptop Win10 (x64 1909)
PT 2019.10 DP 10.01 VEP 7.x 828mkII ADA8200 MTP-AV 2011 Mac Mini i7 Quad High Sierra.6
Reply With Quote
  #10  
Old 10-31-2019, 03:46 PM
home_studio home_studio is offline
Member
 
Join Date: Apr 2013
Location: Israel
Posts: 90
Default Re: Pro Tools 2019.10 Discussion

Quote:
Originally Posted by off the wall View Post
multiple video tracks in the same session randomly playing the wrong video when selected and the video engine failing to start/quit.
It's a legacy from previous versions. Had this issue on 2019.6
__________________
2019.6 Ultimate / Mac Pro (Late 2013) / 6 core 3.5GHz / 64Gb / OSX 10.13.6 / MBox 3 Pro / 2 x Artist Mix / PT|Control / Aja T-Tap
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S5 & Pro Tools 2019.5 MarcOFB System 5 6 05-13-2019 09:15 AM
Real time Pro Tools Discussion Cam B 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-10-2014 01:19 PM
Pro Tools LE to HD upgrade special: Open discussion Tony Cariddi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 920 11-24-2010 09:31 PM
Pro Tools LE to HD upgrade special: Open discussion Tony Cariddi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 194 01-11-2010 11:04 PM


All times are GMT -7. The time now is 12:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com