Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-05-2014, 03:34 PM
Electric Peak Electric Peak is offline
Member
 
Join Date: Nov 2004
Posts: 16
Default Missing Rendered Elastic Files

Hello, I'm using a Mac tower, 6 GB RAM, OSX 10.6.8, PT HD Accel v10.3.8. A session last opened successfully on the same system with PT v10.3.3, when opened with 10.3.8 tells me that rendered elastic files are missing. If I let it auto search, leaving it on all night it does not find them. When I select to have the files regenerated, the whole system crashed and shows error message:

Assertion in "/Volumes/Development/ws.ProTools_10.3.8/AlturaPorts/PT4_App/MacBuild/../PtApp/PTApp_RenderTaskCreator.cpp",line 446.

The initial prompt says 563 elastic files are missing and my rendered files folder for the session has 563 rendered files in it.

Any ideas as to how to fix it? Thanks, Fred
Reply With Quote
  #2  
Old 01-05-2014, 05:09 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Lightbulb Re: Missing Rendered Elastic Files

Quote:
Originally Posted by Electric Peak View Post
Hello, I'm using a Mac tower, 6 GB RAM, OSX 10.6.8, PT HD Accel v10.3.8. A session last opened successfully on the same system with PT v10.3.3, when opened with 10.3.8 tells me that rendered elastic files are missing. If I let it auto search, leaving it on all night it does not find them. When I select to have the files regenerated, the whole system crashed and shows error message:

Assertion in "/Volumes/Development/ws.ProTools_10.3.8/AlturaPorts/PT4_App/MacBuild/../PtApp/PTApp_RenderTaskCreator.cpp",line 446.
If you manually search for the files and browse to where the files are located, can you select the files and relink?

As for the assertion error, delete the Digidesign Databases. Google it and you will find a document that tells you where those are kept on the hard drive.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #3  
Old 01-07-2014, 08:20 PM
Electric Peak Electric Peak is offline
Member
 
Join Date: Nov 2004
Posts: 16
Default Re: Missing Rendered Elastic Files

Thanks Jonathan S. Abrams! Both automatically and manually I tried to relink the elastic files and no luck. The prompt says that 563 elastic files cannot be found, but there are 563 files in the rendered folder. The 563 files in the rendered folder are the same date/time as the session. So I deleted all the Database folders on all drives, the PT preferences, plist and setup files but no fix. I also deleted al the rendered files and chose to regenerate, and PT bombs. I'm stumpted. I also used Drive Genius and repaired permissions and drive. Thanks for your time. Fred
Reply With Quote
  #4  
Old 01-09-2014, 06:27 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Exclamation Re: Missing Rendered Elastic Files

Thanks for the update. I am going to forward this thread to the super-mods.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #5  
Old 05-16-2014, 09:47 AM
Real Real is offline
Member
 
Join Date: May 2002
Location: Los Angeles
Posts: 17
Default Re: Missing Rendered Elastic Files

I'm having the same problem. I went through the same troubleshooting steps that Electric Peak did. Also, when i try to have it automatically regenerate the files it does it incorrectly. The audio does not look or playback the way it did originally.
Reply With Quote
  #6  
Old 05-16-2014, 11:20 AM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Question Re: Missing Rendered Elastic Files

Real - Is this problem happening with Pro Tools v10.3.9?
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #7  
Old 03-05-2015, 10:37 PM
Real Real is offline
Member
 
Join Date: May 2002
Location: Los Angeles
Posts: 17
Default Re: Missing Rendered Elastic Files

Sorry for the super late reply. I wasn't getting notifications from this forum. Anyway, to answer your question, this is still happening in PT 11.3. Rendered elastic audio files go missing and the when I try the regenerate option it gets regenerated incorrectly. Meaning the WAV forms don't look or playback correctly.

I don't know why the elastic audio files go missing in the first place. I'm not moving any files or folders. I just closed the session earlier today and reopened it this evening. I did't even shut down my computer or anything. Just saved and closed pro tools and then reopened it a few hours later with missing elastic audio files.
Reply With Quote
  #8  
Old 05-20-2016, 11:43 PM
soundingmatthall soundingmatthall is offline
Member
 
Join Date: May 2016
Location: Los Angeles
Posts: 6
Default Re: Missing Rendered Elastic Files

Sorry I'm late to the party here… I found a solution to this issue.

Step 1) Find the track that is missing the rendered files. Place your cursor in one of the offline regions and hit command + E (cut). Protools will create a new rendered file.
Unfortunately this will only regenerate the missing rendered area up to the next cut. If you have a lot of cuts this can be pretty tedious but still much better than re-editing!

Step 2) Consolidate the track! I personally wouldn't remove x-form from the track until all tracks with rendered processing have been consolidated because it seems that these rendered files come up missing when tracks are changed from active elastic to none… To be honest I haven't tested whether or not this is true and frankly I don't plan to. In the future I plan to use dedicated elastic processing tracks, consolidate when done, then move to a non elastic track.

Protools -- FIX THIS BUG!!! IT'S BEEN YEARS!!!

- Matt Hall
Reply With Quote
  #9  
Old 05-22-2016, 01:58 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Question Re: Missing Rendered Elastic Files

Quote:
Originally Posted by soundingmatthall View Post
FIX THIS BUG!!! IT'S BEEN YEARS!!!
Is it logged at protools.ideascale.com?
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #10  
Old 05-24-2016, 01:58 PM
soundingmatthall soundingmatthall is offline
Member
 
Join Date: May 2016
Location: Los Angeles
Posts: 6
Default Re: Missing Rendered Elastic Files

Quote:
Originally Posted by Chief Technician View Post
Is it logged at protools.ideascale.com?
To be honest I have no clue, I just started using rendered EA and had my first issue the other day. I was just surprised to see 5+ year old threads on the issue when I was searching for a solution. I'll see about logging it, thanks.

Also, it seems like each time an edit is made the rendered wav file is over written by a new wav derived from the original sound source? I think committing the EA must delete the rendered files since the problem started when I attempted to undo committing the EA. If that's the case it should probably be made something you cannot undo.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rendered Elastic Audio files disappearing! huzzam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 02-27-2018 10:50 AM
Have to manually clean up rendered files after committing elastic audio processing jdholman1 Pro Tools 9 1 05-30-2011 01:57 PM
Regenerate Missing Rendered Files Without Searching TiPo Pro Tools TDM Systems (Mac) 2 07-02-2010 06:57 AM
Getting rid of excessive rendered files from elastic operations mixaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-08-2009 02:54 PM
delete rendered files elastic audio BUG!!! carlos santana Pro Tools TDM Systems (Mac) 39 12-26-2008 12:02 PM


All times are GMT -7. The time now is 06:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com