Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-20-2017, 06:30 PM
shamanrock shamanrock is offline
Member
 
Join Date: Jul 2007
Location: Hollywood Hills, CA
Posts: 457
Default Wow! Pro Tools 12.8 is playing song at Wrong tempo at SLOW SPEED HELP

Wow! What's next?!

This has never happened before.

Pro Tools 12.8 is playing song tempo very slow. How do fix this?

On macbook pro.

Thanks
__________________
System Details
Reply With Quote
  #2  
Old 08-20-2017, 07:49 PM
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,903
Default Re: Wow! Pro Tools 12.8 is playing song at Wrong tempo at SLOW SPEED HELP

Your System Details link gives no info. We could use complete details on your setup. With no info to go on, odds are that your session has 48K audio but is playing back at 44.1K. That points to a clocking error. The question is; did it happen during recording, of later? Solution? Probably to create a 48K session>Import Session Data from the original>UNcheck the option to use SRC(Sample Rate Conversion). Fingers crossed for ya
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 08-20-2017, 08:17 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,449
Default Wow! Pro Tools 12.8 is playing song at Wrong tempo at SLOW SPEED HELP

What is "slow speed" exactly? Slowed and pitched down? By what? Half pitch exactly?

If pitched down by a ratios like 48/44.1 or 96/44.1 then it is a content sample rate error that Dave already mentioned. You need to work out what you did wrong there.

If playback is half speed you likely just have hit Shift+Play or the shift button is stuck down.

Every "playback speed or pitch is wrong" issues is caused by user mistakes, it is never the software. You need to trust the software here and be focused on finding what you have done wrong.

Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sessions playing at wrong speed... fairchild66 Pro Tools 11 2 01-20-2015 12:26 PM
Playing back at wrong speed budinski 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-23-2010 09:05 PM
Session playing back at the wrong speed ultrajoebot 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 12-01-2008 09:06 AM
Is it possible to speed up or slow down a song? John Cota Pro Tools TDM Systems (Win) 3 10-01-2005 12:55 AM
OT- itunes playing at wrong (faster) speed??? jlcnyc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-27-2005 11:28 AM


All times are GMT -7. The time now is 01:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com