Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2017, 04:04 AM
Dj-Ike Dj-Ike is offline
Member
 
Join Date: Mar 2008
Location: Japan
Posts: 226
Default PT 12.7 + Sierra 10.12.4

Updated to the new MacOs on my MBP. No issues so far.
__________________
PT18, Avid S3, LogicX, DP8, OS10.12.6, Mac Pro 2013 3.5GHz/32GB ram/SSD=14T, Macbook Pro 17" i7/16GB/4T Samsung EVO SSD, Avid S3, Digi 003, UMC404HD, A.I.R., DSF Plugs, EW Collection, McDsp collection, Slate Digital collection, Softube collection, IK Multimedia Bundle, Komplete 11 Ultimate, Reason 8, Waves Mercury/SSL400/Abbey Roads, Wavearts5, Avox, Yamaha 01V96i, NI S61+Maschine Studio, DP8, Midixpress XT, Digital Timepiece, Urei 1178, S760, P2K, ect..
Music is the Message
Reply With Quote
  #2  
Old 03-29-2017, 04:53 AM
jamesleonard jamesleonard is offline
Member
 
Join Date: Jul 2013
Location: North Canberra
Posts: 198
Default Re: PT 12.7 + Sierra 10.12.4

Hello Dj-Ike.

Will the new update fix the problem which relates to: 'mini grand' (see: Virtual instruments, AIR Mini Grand: no 'long' sound, just short notes post?)

Also... you say you have 003 - and this works ok too?

James
Reply With Quote
  #3  
Old 03-29-2017, 05:15 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,191
Default Re: PT 12.7 + Sierra 10.12.4

Mini Grand has a workaround. Take a look at Virtual Instruments forum
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #4  
Old 03-29-2017, 08:07 AM
TrentWilliams TrentWilliams is offline
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 813
Default Re: PT 12.7 + Sierra 10.12.4

Can confirm, no issues from here either. Tested on a portable workstation then moved my main machine over. In the middle of a heavy 35 minute post-production mix and haven't run into a single error since updating.
__________________
Pro Tools 2019.6|Ultimate, UAD Apollo 8, UAD Octo+Quad Satellite, UAD Apollo Twin Quad Core, Focusrite 8PreXiMac 27" Late 2013 - 3.5GHz i7 - macOS 10.14.4 • RAM 32GB DDR3, GPU NVidia GTX 780M 4GB
Reply With Quote
  #5  
Old 03-30-2017, 01:45 PM
fourthtunz fourthtunz is offline
Member
 
Join Date: Jun 2002
Location: bangor,me
Posts: 409
Default Re: PT 12.7 + Sierra 10.12.4

bump!
I'd like to see how this combo is running too but I'll still upgrade to this combo!
Reply With Quote
  #6  
Old 04-07-2017, 07:36 AM
lBeaman lBeaman is offline
Member
 
Join Date: Jan 2014
Location: Halifax, Canada
Posts: 11
Default Re: PT 12.7 + Sierra 10.12.4

I am also running 12.7 + 10.12.4 combo on a new Mac Pro and everything seems to be fine so far. I am running into intermittent "beachballing", but that may be unrelated; it is a brand new setup.
Reply With Quote
  #7  
Old 04-07-2017, 02:05 PM
TrentWilliams TrentWilliams is offline
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 813
Default Re: PT 12.7 + Sierra 10.12.4

Quote:
Originally Posted by lBeaman View Post
I am also running 12.7 + 10.12.4 combo on a new Mac Pro and everything seems to be fine so far. I am running into intermittent "beachballing", but that may be unrelated; it is a brand new setup.
I'm getting intermittent beach balling too, only lasts for 20 seconds then back on track again. I think this combo has been the most stable i've seen Pro Tools (at least on my rig) for a long time.

On another note - i'm looking forward to the incoming update later this month that will (should) fix excess CPU usage from Eucon.
__________________
Pro Tools 2019.6|Ultimate, UAD Apollo 8, UAD Octo+Quad Satellite, UAD Apollo Twin Quad Core, Focusrite 8PreXiMac 27" Late 2013 - 3.5GHz i7 - macOS 10.14.4 • RAM 32GB DDR3, GPU NVidia GTX 780M 4GB
Reply With Quote
  #8  
Old 04-07-2017, 02:44 PM
Tao Jones Tao Jones is offline
Member
 
Join Date: Apr 2008
Posts: 42
Default Re: PT 12.7 + Sierra 10.12.4

I'm on Sierra 10.12.4. I was on Pro Tools 12.5.2 and went to 12.7.1, both versions suffered from Midi Note Editor lag. i.e. Dragging note(s) while the play head scrolls by would grind the GUI down AND the note(s) being dragged. The lag didn't go away after a fresh install of Sierra and Pro Tools so I rolled back to 12.4 and everything has been pretty smooth so far. I'm on a new Mac Pro 8 Core with 16g RAM and 500g flash drive.
Reply With Quote
  #9  
Old 04-10-2017, 07:45 AM
lBeaman lBeaman is offline
Member
 
Join Date: Jan 2014
Location: Halifax, Canada
Posts: 11
Default Re: PT 12.7 + Sierra 10.12.4

Quote:
Originally Posted by Trent W. View Post
I'm getting intermittent beach balling too, only lasts for 20 seconds then back on track again. I think this combo has been the most stable i've seen Pro Tools (at least on my rig) for a long time.

On another note - i'm looking forward to the incoming update later this month that will (should) fix excess CPU usage from Eucon.
Were you able to track down a possible source? I've been doing some testing and have just found this morning that disabling the video engine seems to have helped. Can't confirm yet as the issue is so intermittent.
Reply With Quote
  #10  
Old 04-10-2017, 01:48 PM
TrentWilliams TrentWilliams is offline
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 813
Default Re: PT 12.7 + Sierra 10.12.4

Quote:
Originally Posted by lBeaman View Post
Were you able to track down a possible source? I've been doing some testing and have just found this morning that disabling the video engine seems to have helped. Can't confirm yet as the issue is so intermittent.
I'm using Video Slave at the minute, so have been using PT with the video engine turned off. Still beachballs every now and again, but it really doesn't bother me. It really is only for 10 to 20 seconds at a time then it carries on.

I think it's from the Eucon engine tbh, but can't confirm.

The takeaway from this I think is:

- Remove Avid App Manager
- Update your Avid Codecs
- Turn Wifi off
- Turn video engine off
- Run 12.7.1 and OS 10.12.4

and you'll have a good time.
__________________
Pro Tools 2019.6|Ultimate, UAD Apollo 8, UAD Octo+Quad Satellite, UAD Apollo Twin Quad Core, Focusrite 8PreXiMac 27" Late 2013 - 3.5GHz i7 - macOS 10.14.4 • RAM 32GB DDR3, GPU NVidia GTX 780M 4GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDX with PT non HD on Sierra ? JJdelRio Pro Tools HDX & HD Native Systems (Mac) 14 04-26-2017 08:47 AM
PT 12.7 Sierra 10.12.2? off the wall macOS 2 01-17-2017 02:49 PM
Can't get Sierra on 5,1 Mac Pro Carl Lie Pro Tools 12 21 01-06-2017 05:46 PM
HDX and Sierra Jeffrey Talbot Pro Tools HDX & HD Native Systems (Mac) 5 11-16-2016 04:21 PM
OSX Sierra jack s. macOS 25 11-05-2016 05:51 AM


All times are GMT -7. The time now is 04:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com