Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-11-2015, 02:59 AM
epiphone epiphone is offline
Member
 
Join Date: Dec 2008
Posts: 104
Default Imported Tracks Disappearing !

Since upgrading to 12.3, I have had 5 instances of imported wav files that I have comped in the same session disappearing and not being recoverable.

So, I am having to redo my work now 3 times and I have no confidence that the file will stay in the saved session.

I did not have this problem with 11.3.2.

I am on el capitan, 2012 mbp i7 with ssd drive.

Anybody else having this problem ?
Reply With Quote
  #2  
Old 11-11-2015, 08:02 AM
guitardom guitardom is offline
Member
 
Join Date: May 2004
Location: New Mexico
Posts: 6,782
Default Re: Imported Tracks Disappearing !

Quote:
Originally Posted by epiphone View Post
Since upgrading to 12.3, I have had 5 instances of imported wav files that I have comped in the same session disappearing and not being recoverable.

So, I am having to redo my work now 3 times and I have no confidence that the file will stay in the saved session.

I did not have this problem with 11.3.2.

I am on el capitan, 2012 mbp i7 with ssd drive.

Anybody else having this problem ?
Going to guess you did not set them to import automatically in your preferences? So it's just referencing the files.
__________________

pro-tools-pc.com


TRASHER Pro Tools Utility(updated 3-6-18)

HD Native, Avid 16x16, Eleven Rack, Focusrite Clarett 8preX, UA Quad Apollo TB.

Intel I7 6800k
Win 10
Reply With Quote
  #3  
Old 11-12-2015, 02:55 PM
epiphone epiphone is offline
Member
 
Join Date: Dec 2008
Posts: 104
Default Re: Imported Tracks Disappearing !

Thx: don't think that I did and don't remember doing that in the past.

So, if you don't the imported file actually isn't in your session ?
Reply With Quote
  #4  
Old 11-12-2015, 03:30 PM
pierrobass pierrobass is offline
Member
 
Join Date: May 2014
Location: Paris
Posts: 56
Default Re: Imported Tracks Disappearing !

Quote:
Originally Posted by epiphone View Post
Since upgrading to 12.3, I have had 5 instances of imported wav files that I have comped in the same session disappearing and not being recoverable.

So, I am having to redo my work now 3 times and I have no confidence that the file will stay in the saved session.

I did not have this problem with 11.3.2.

I am on el capitan, 2012 mbp i7 with ssd drive.

Anybody else having this problem ?
I saw wired issues with imported audio on PT12.3 El Capitan somewhere around in this forum.
El capitan is not qualified yet by AVID.
Reply With Quote
  #5  
Old 11-12-2015, 06:24 PM
GeoffLee GeoffLee is offline
Member
 
Join Date: Apr 2004
Location: Sydney Australia
Posts: 255
Default Re: Imported Tracks Disappearing !

Yes it is.
__________________
2010 iMac 4gig ram, OS 10.8.5, PT12.4, Saffire Pro 40, Octopre.
2011 Macbook Pro 4gig, OS 10.10.4, PT12.4, Fast Track
Reply With Quote
  #6  
Old 11-13-2015, 12:51 AM
soybalm soybalm is offline
Member
 
Join Date: Nov 2011
Location: usa
Posts: 617
Default Re: Imported Tracks Disappearing !

yes this happened to me where some files I dragged on the edit window were just referenced. I corrected that in the project window. I spaced on it being a preference.
__________________
Dave Cournoyer-guitarist-project studio
Mac Mini late 2012, i7, Sierra
16GB PT10.3.10HD PT12.5.2
Apogee Mini-Me firewire.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I Imported stereo tracks , but PT reads as 2 L&R Mono tracks ? Seafoam_Green Getting Started 9 02-01-2014 10:29 PM
Trouble with imported tracks justin14 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-19-2010 08:36 AM
Disappearing Tracks in PT8 scottgreiner Pro Tools TDM Systems (Mac) 5 04-28-2009 10:52 AM
Imported MIDI kind of "disappearing" SixChurchStreet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-09-2007 10:35 AM
can hear imported tracks philippebruno Pro Tools TDM Systems (Mac) 2 02-08-2006 12:33 PM


All times are GMT -7. The time now is 10:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com