Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 10-10-2015, 02:51 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,486
Default Re: Ilok 2 blue light flash of death

Quote:
Originally Posted by BrianJArmstrong View Post
I have to ask... is putting it in the freezer a known fix for certain iLok issues, or is that just something you do with all your electronics when they're on the fritz?
Hi,

Or just some freezer spray. its used all the time in electronics where there is a thermal fault. only a temp fix though!!


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #12  
Old 10-12-2015, 01:43 PM
BGMusic BGMusic is offline
Member
 
Join Date: Jan 2004
Posts: 433
Default Re: Ilok 2 blue light flash of death

And believe it or not, the formerly defective ilok now continues to work although I'm not storing any licenses on it. Sheesh.
__________________
PT 10.3.10, 12.4, Logic Pro 9.1.8 Logic Pro X 10.1, Ableton Live 9, Studio One 3.x DP 9 Sibelius 8.5 OS 10.8.5 Mac Mini with Lion Server 2.0ghz quad I7 16 gbs ram, UAD Apollo Twin . PT Mix Plus PT 6.4.1 TDM Mac OS 10.3.9 G4 450 mhz 1 gb ram, Digi 882/20. And a bunch of hard drives.
Reply With Quote
  #13  
Old 03-30-2016, 01:14 AM
markvonreddy markvonreddy is offline
Member
 
Join Date: Oct 2013
Location: India
Posts: 1
Default Re: Ilok 2 blue light flash of death

I just tried the freezer method and it worked! Now I can peacefully bury the dead lok!

Tip: The longer you freeze it, the longer it stays connected to the computer. Connect it directly onto the computer's USB port and not through a peripheral USB hub.
__________________
Make this life count!
Reply With Quote
  #14  
Old 07-04-2018, 08:30 PM
ZEUSS ZEUSS is offline
Member
 
Join Date: Aug 2002
Posts: 545
Default Re: Ilok 2 blue light flash of death

So mine just had the blink of Death. I was able to do the freezer trick and transfer all my licenses to a spare I had on me! Thanks for all the tips here!
__________________
10.14.5 Mac Pro 2013 (Trashcan) 6 Core 64 gigs Ram, Red Line 16, Native Thunderbolt, ProTools HD 2019.6

Macbook Pro, 2019 (15,1) 32 Gigs Ram,2.3 GHz I9 8 Core
Reply With Quote
  #15  
Old 11-14-2019, 09:17 AM
krocksf krocksf is offline
Member
 
Join Date: Aug 2011
Location: San Francisco
Posts: 3
Default Re: Ilok 2 blue light flash of death

You guys rule! I was pretty over it when I plugged in my iLok last night and it was blinking and wouldn't mount. Saw this post this morning about putting the iLok in the freezer and though "What the hell, can't hurt to try.". Well, to my surprise IT WORKED!!! Was able to pull the licenses off of it before it died again. Thanks you guys! This is awesome!!!
Reply With Quote
  #16  
Old 11-14-2019, 11:23 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,984
Default Re: Ilok 2 blue light flash of death

This also worked for me on an old hard drive.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.10 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue Cat's PatchWork Updated to v1.62, with brand new Light Blue UI Theme bluecataudio AAX Plug-ins 5 01-10-2015 01:41 AM
Tap Tempo Light dont flash anymore Davoetta VENUE Live Sound Systems 12 11-13-2014 04:31 AM
New iLok flashing blue light teknisk.tvf@hil.no Pro Tools 9 0 08-03-2011 04:57 AM
blue screen flash and reboot after installation Rudy Michael 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-24-2005 09:19 AM
SSD..updated firmware, now light just flash, doesn't work!! HELP!! maxtraxstu Pro Tools TDM Systems (Mac) 6 01-18-2000 04:52 PM


All times are GMT -7. The time now is 07:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com