Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-30-2014, 10:36 AM
nikydvt nikydvt is offline
Member
 
Join Date: May 2012
Location: Rome Italy
Posts: 24
Default ProTools 11 and JackRouter

I am no more able to make JackRouter virtual port present in the I/O menù of audio Tracks; JackRouter appears as hardware interface and as playback engine; in Patchbay Jack Audio connection window I can graphically connect the Client applications betwen them because I can't find JackRouter as I/O possibilities. Could you help me? Thanks niky
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools 8 m-powered unavailbe license after instal protools 11 Melle279 macOS 4 09-27-2014 09:05 AM
changing from protools 8 audio only to protools 8 with video support djkaz macOS 5 09-04-2013 05:00 PM
I have ProTools 8, But Avid is only giving me ProTools 7.x Authorization Codes jpsaylor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-14-2012 09:34 PM
Sending protools projects to other protools users online kdtufan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-24-2008 08:18 PM
setting record levels into ProTools with the intent of mixing in ProTools Felix Tips & Tricks 507 02-05-2002 11:17 PM


All times are GMT -7. The time now is 09:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com