Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-31-2013, 06:39 PM
Gemylon's Avatar
Gemylon Gemylon is offline
Member
 
Join Date: Sep 2007
Location: Norway
Posts: 796
Default Pro Tools 11 HD hangs during startup while 'Initializing Controllers'….

Hello,

I'm having some major problems here,
and I really hope someone can help me out ...
My Pro Tools 11 HD hangs during startup.
Ben trying to figure out what I have done that could have caused this,
but I am lost. Been away from the studio for the last 2 week,
the problems was there when I was starting up yesterday ...

When the Pro Tools startup screen shows up,
everything runs fine until the 'initialising Controllers' show up.
Then it hangs ...

I have tried different solutions including …
Deleting prefs and Cache, Repairing permissions,
Uninstalling, ReInstalling ProTools and EuControl 3.1,
but no go …
Pro Tools' launch always hangs on "Initializing Controllers"...


My setup :
Running a MacPro 3.1 /18 GB Ram with OWC Mercury Accelsior SSD for the system,
And Pro Tools HD Native 11.1 with Maverick - latest …
(Exact same problem also occurred running Mountain Lion latest …)

Using Artist Series Controllers, latest Firmware,
Using Metric Halo ULN-8 via FirWire with latest Driver and Firmware,
Using UAD-2 Octo PCIe + UAD-2 Quad Satellite via Firewire with latest software,


Right now I am totally stuck here so I appreciate any help ...

Thank you,
Geir
Reply With Quote
  #2  
Old 01-01-2014, 09:21 AM
Gemylon's Avatar
Gemylon Gemylon is offline
Member
 
Join Date: Sep 2007
Location: Norway
Posts: 796
Default Re: Pro Tools 11 HD hangs during startup while 'Initializing Controllers'….

Anyone any idea ?



G
Reply With Quote
  #3  
Old 01-01-2014, 09:29 AM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,673
Default Re: Pro Tools 11 HD hangs during startup while 'Initializing Controllers'….

Boot it up in native - what happens?

Then boot it up w/o ur eucon attached - what happens?
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #4  
Old 01-01-2014, 09:54 AM
propower propower is offline
Member
 
Join Date: Mar 2002
Location: Redmond, WA
Posts: 2,203
Default Re: Pro Tools 11 HD hangs during startup while 'Initializing Controllers'….

First off you have Eucon Enabled in PT under peripherals right?

Mine hangs on Loading Controllerss too (for about 20 seconds then starts) if I don't do this procedure below first.

-Launch Eucon icon from System preferences before launching pro tools
- Hit "Stop" in Eucon
- Enter password
- Hit "Start" in Eucon
wait about 20 seconds
- Turn Artist series ON
-Launch ProTools
__________________
2017 27" iMac 3.8GHz i5, 1TB SSD
Logic ProX, Studio One V4, PT current version, Apogee Ensemble TB
Musician: http://www.ivanlee.net/
Design Engineer: http://www.propowerinc.com/resume.html
Reply With Quote
  #5  
Old 01-01-2014, 09:59 AM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,673
Default Re: Pro Tools 11 HD hangs during startup while 'Initializing Controllers'….

Pro power !!! Nice
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #6  
Old 01-01-2014, 11:54 AM
Gemylon's Avatar
Gemylon Gemylon is offline
Member
 
Join Date: Sep 2007
Location: Norway
Posts: 796
Default Re: Pro Tools 11 HD hangs during startup while 'Initializing Controllers'….

Thanks guys for your help.
But I have actually done these things before,
and it made no difference.

Fortunately It looks like I have found out whats wrong in there.

In my Mac Pro I have 3 SSDs and 1 HHD connected to the 4 Bays.
But I also have 2 extra SSDa connected.
One to the extra Sata connection on the board,
the second one to the Sata connection of the optical bay.
(Removed one CD station)

Looks like one of these extra connections is the cause of my problems.
When I remove one of these disks from my desktop,
Pro Tools launch just fine.

So now I just have to find which one of the SSDs.

Seems my SATA Controller is having too much pressure ATM …


I'll report back later on after I've done a few changes in the box ...


Thanks,
Geir
Reply With Quote
  #7  
Old 01-01-2014, 12:10 PM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,673
Default Re: Pro Tools 11 HD hangs during startup while 'Initializing Controllers'….

Cool - the reason I suggested it was b/c you didn't say what was done or not

There is always the sata via pcie cards
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #8  
Old 01-01-2014, 02:44 PM
coolbass coolbass is offline
Member
 
Join Date: Aug 2007
Posts: 135
Default Re: Pro Tools 11 HD hangs during startup while 'Initializing Controllers'….

"Pro Tools' launch always hangs on "Initializing Controllers"...
"Looks like one of these extra connections is the cause of my problems."

This is very interesting.
When I have a thunderbolt-drive connected to my iMac, Pro Tools 11.1 crashes on "initializing controllers". Pro Tools 11.0.3 works perfectly though.
When I eject the thunderbolt-drive, PT 11.1 launches ok.
This is all happening on Mavericks 9.1.
Reply With Quote
  #9  
Old 01-02-2014, 06:01 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,740
Default Re: Pro Tools 11 HD hangs during startup while 'Initializing Controllers'….

Quote:
Originally Posted by coolbass View Post
"Pro Tools' launch always hangs on "Initializing Controllers"...
"Looks like one of these extra connections is the cause of my problems."

This is very interesting.
When I have a thunderbolt-drive connected to my iMac, Pro Tools 11.1 crashes on "initializing controllers". Pro Tools 11.0.3 works perfectly though.
When I eject the thunderbolt-drive, PT 11.1 launches ok.
This is all happening on Mavericks 9.1.
What version iMac? PT11.1 works fine here in ML 10.8.5; might be another Mavericks issue
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #10  
Old 01-02-2014, 06:14 AM
Gemylon's Avatar
Gemylon Gemylon is offline
Member
 
Join Date: Sep 2007
Location: Norway
Posts: 796
Default Re: Pro Tools 11 HD hangs during startup while 'Initializing Controllers'….

Hi again,

Think I have found what was the issue with my setup.

Did a lot of testing yesterday, and then at last I did a full format of the actual disk, and It worked. ProTools launched just fine !
I then realised that it actually had to do with so called 'illegal characters' in the chosen disk name.
Named the disk with wrong characters, and ProTools didn't launch, put legal characters in, and PT was up and running.

I know for sure ProTools are very picky when it comes to characters of paths to sessions, filenames etc,
but I was not aware that also included name of Hard disks included in setup.
Lesson learned.

One weird thing though …
I am pretty sure the same disk title worked fine before upgrading to PT 11 …
Any thoughts on this ?


Anyway, it looks like my SATA controller is still doing its job,
even if my old machine is packed with disks and cards ...


G
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Startup Hangs on "Initializing Databases" Tomcom403 Windows 19 11-07-2016 05:48 PM
Pro Tools hangs at initializing audio engine kasman Pro Tools HDX & HD Native Systems (Win) 12 05-10-2016 10:20 AM
Pro Tools 11 crashes at initializing controllers S-O Pro Tools 11 2 02-10-2014 11:50 AM
Pro Tools 11 Digi 003 Rack Initializing Controllers Error dizzydiscs FireWire and USB Audio Interfaces (Mac) 2 09-27-2013 12:31 PM
Pro tools hangs on startup ruwo Pro Tools SE and Essential (Win) 0 01-04-2012 10:34 AM


All times are GMT -7. The time now is 08:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com