Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-13-2013, 04:40 AM
alex s alex s is offline
Member
 
Join Date: Feb 2008
Posts: 240
Default Elastic Audio - Sounds Dreadful after committing

Hi,

I'm running pro tools 10.3.3 on an 2011 i7 MBP running OSX 10.7.5

I'm transferring a bunch of interview from cassette for de-noising etc.

On some of the cassettes, during the interview the batteries ran out on the cassette machine so the tape slowed down / talking speeds up as does the pitch.

I'm using Elastic audio's Vari speed algorithm to sort this problem out and it sounds fine on playback. But when I commit the audio file either by consolidating or removing elastic audio and committing the audio sounds awful, as in completely different from the adjusted original.

I've also tried bouncing the playback to another track but the same problem persists.

Is anyone else having this problem ?

Thanks,

Alex
Reply With Quote
  #2  
Old 03-13-2013, 04:55 AM
ondruspat ondruspat is offline
Member
 
Join Date: Jan 2002
Location: Lansing, Michigan USA
Posts: 1,142
Default Re: Elastic Audio - Sounds Dreadful after committing

If it sounds fine on playback but is screwy only when you commit try just routing the output of that channel to a new one within the session and record a new track of "fixed" audio. It may not get to the heart of your problem but it will get you results quickly.
__________________
"Sometimes having limits keeps you sane"- Albee1952
Reply With Quote
  #3  
Old 03-13-2013, 05:07 AM
alex s alex s is offline
Member
 
Join Date: Feb 2008
Posts: 240
Default Re: Elastic Audio - Sounds Dreadful after committing

Hi Onduspat,

Thanks for your reply.

Unfortunately that's what I've tried too. It's what i meant by "bouncing the playback to another track".

i'd previously set up 10 or so of these "bounce to tracks" at the same time and just set it recording without listening, then heard the same problem as the consolidated tracks on playback.

I'm now in the process of bouncing each track individually while listening. Interestingly / V.annoyingly I'm experiencing it sounding ok for a while then it's as if the processing degrades all of a sudden. I then have to stop and drop in at the point where it started to sound bad.

Unbelievably annoying !
Reply With Quote
  #4  
Old 03-13-2013, 05:17 AM
alex s alex s is offline
Member
 
Join Date: Feb 2008
Posts: 240
Default Re: Elastic Audio - Sounds Dreadful after committing

I've repeated this 3 times using different material.

When bouncing to another track the processing degrades considerably at about 6min 40 sec EVERY TIME.
Reply With Quote
  #5  
Old 03-13-2013, 09:28 AM
Kasper Kasper is offline
Member
 
Join Date: Oct 1999
Location: Boston,MA USA
Posts: 939
Default Re: Elastic Audio - Sounds Dreadful after committing

Are you using Real Time or Rendered audio?

Try Rendered only.

Any difference?


kasper
Reply With Quote
  #6  
Old 03-13-2013, 09:40 AM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Lightbulb Re: Elastic Audio - Sounds Dreadful after committing

Quote:
Originally Posted by alex s View Post
6min 40 sec EVERY TIME.
Are there any video files in this session?
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #7  
Old 03-13-2013, 10:01 AM
alex s alex s is offline
Member
 
Join Date: Feb 2008
Posts: 240
Default Re: Elastic Audio - Sounds Dreadful after committing

Hi kasper,

I've tried bounce to track, consolidating and committing/rendering by removing elastic audio from the track - all with the same result.

Did you mean something else ?

and no, no video Chief Tech.

Thanks,

Al
Reply With Quote
  #8  
Old 03-13-2013, 01:15 PM
Kasper Kasper is offline
Member
 
Join Date: Oct 1999
Location: Boston,MA USA
Posts: 939
Default Re: Elastic Audio - Sounds Dreadful after committing

In the track, where you pick the Elastic Audio algorithm - you can have real-time or rendered only.

Also, have you tried x-form, rendered only?
Set to highest quality.

kasper
Reply With Quote
  #9  
Old 03-13-2013, 01:34 PM
chrisdee's Avatar
chrisdee chrisdee is offline
Moderator
 
Join Date: Feb 2007
Location: Trondheim, Norway
Posts: 3,033
Default Re: Elastic Audio - Sounds Dreadful after committing

Not shure this applies to your issue but 10.3.4 has a fix for Elastic Audio.
http://akmedia.digidesign.com/suppor..._Win_78870.pdf

Rhythmic algorithm accuracy improved when extreme compression/expansion settings exist on an Elastic Audio track
(PTSW-177009)
__________________
Christian D Hagen | I7 Builds | PT/OS Compability Chart
Reply With Quote
  #10  
Old 10-10-2013, 02:39 PM
DDBass DDBass is offline
Member
 
Join Date: Apr 2010
Location: Baltimore, MD
Posts: 17
Default Re: Elastic Audio - Sounds Dreadful after committing

Alex,

I run into this issue as well and was wondering if you ever got the issue resolved. There are lots of topics about this issue but no one ever posts how and if they got the issue resolved.

Thx,

Dave
__________________
Macbook Pro
OS X 10.8
2.8 GHz Intel Core 2 Duo
4GB RAM
Protools 10.3
Digi 003 Rack + Factory
MOTU 828 MkII
Glyph GT050Q
Novation SLK MkII
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Have to manually clean up rendered files after committing elastic audio processing jdholman1 Pro Tools 9 1 05-30-2011 01:57 PM
Elastic Audio not committing to disk properly mixboy bob Pro Tools TDM Systems (Mac) 4 05-27-2009 01:32 PM
committing elastic audio in 7.4 is it fixed yet 2fly Pro Tools TDM Systems (Mac) 9 01-15-2008 06:08 PM
Committing Rewire tracks to audio files. logic7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-26-2006 10:30 AM
Committing Amplitube to audio? jonah day 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-17-2006 02:30 PM


All times are GMT -7. The time now is 05:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com