Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-27-2012, 12:05 AM
doubtful guest doubtful guest is offline
Member
 
Join Date: Dec 2006
Posts: 148
Exclamation Audio files are moved to wrong time after saving pt10 session for pt9

Hey everyone, I recently had an overdub session using protools 10(HD3 TDM) and did a save as protools 9 session to use on my home system.(9 HD native)

When I opened up the session many of the overdubbed regions are moved 1-4 seconds off in what seems like a random way.
Some regions are in the right place, others have this large offset.

If I spot the regions in the track or from the region list they have the wrong timestamp and go to the wrong time.
If I import the audio file from the audio files folder and spot it to a new track it goes to the correct place.

It seems like maybe the offset is related to quickpunch as the offsets seems to be what I might use for preroll.


Anyone seen this before?


Is there a way to rescan a wav file's timestamp within protools?

I tried searching the forums but couldn't come up with anything similar.

thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Files Moved or Removed from Session after Saving Session Copy for Protools 9 doubtful guest Pro Tools TDM Systems (Mac) 1 02-06-2013 04:42 AM
usaved PT session saving unsaved audio files to audio files folder mermermer Pro Tools HDX & HD Native Systems (Mac) 1 07-18-2012 12:50 PM
FR: Saving PT9 Session from PT10 without audio... JR Fountain Post - Surround - Video 3 02-02-2012 01:15 AM
moved my session onto a faster drive, but PTLE is still playing the old audio files heartparts 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 08-09-2002 10:09 PM
Saving session files/Trashing audio files digigirly Tips & Tricks 2 02-08-2002 10:55 AM


All times are GMT -7. The time now is 08:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com