Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-10-2013, 05:41 PM
blastula blastula is offline
Member
 
Join Date: Sep 2005
Posts: 213
Default Delay Comp Question

Using PT HD 9.06
I am in the habit of de-activating any RTAS plugs on the master buss before overdubbing audio. That seems to keep me out of trouble with monitoring and playback latency...

But today I'm seeing behaviour that is questionable. I'm getting monitoring latency and it only goes away when i disable this one audio track that is reading red in the delay comp view (in the mix window).

I thought the red meant that that track is no longer being compensated for, because it's too far out of range.....i wouldn't think de-activating it would have any effect on the other tracks.

Any thoughts here?
Reply With Quote
  #2  
Old 07-11-2013, 09:35 AM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Question Re: Delay Comp Question

Does that track receive input from other tracks with plug-ins instantiated? Does that track send output to other tracks with plug-ins instantiated?
What is the assigned output on this track? Physical output?
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Delay comp question KrisHeinold macOS 4 09-28-2011 06:27 PM
HD Native Delay Comp Question Tom Hartman Pro Tools HDX & HD Native Systems (Mac) 13 10-28-2010 04:16 PM
Question on red delay comp reading bukman Pro Tools TDM Systems (Mac) 1 11-17-2009 09:32 PM
Delay Comp question Kourquie Pro Tools TDM Systems (Mac) 6 06-25-2009 08:20 PM
question about delay comp and UAD-1 rhythmtechnologies 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-05-2009 11:23 AM


All times are GMT -7. The time now is 09:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com