Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-31-2009, 08:31 PM
maitredebas maitredebas is offline
Member
 
Join Date: Apr 2007
Location: Montesano, Wa
Posts: 14
Default Trying to set bar/beat marker, tempo marker won't conform

I'm trying to quantize drums that were played without a click. In order to do that I need to figure out what the tempo of the song is to use beat detective. I want to manually set the bar/beat marker to tell pro tools where bar 1 of the song is so I can manually measure the temop. But when I do that (control+I) the red tempo triangle stays about 25 seconds ahead of where my marker was. I can't get it to conform to where I want it to start. Any ideas, thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Beat Detective Cmd+Click Won't Add Marker tmaclean macOS 6 04-13-2013 07:40 AM
Keyboard shortcut for jumping from marker to marker... shotgunndunn macOS 1 11-28-2012 08:45 AM
Deleting tempo marker to get my bar 1 back soundboy35 Pro Tools 9 3 11-22-2011 02:56 PM
"Beat marker can not be created" djhoff 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-28-2006 11:34 AM
Blue tempo marker? Muxlow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-22-2003 09:38 AM


All times are GMT -7. The time now is 10:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com