Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-26-2009, 07:01 PM
mixboy bob mixboy bob is offline
Member
 
Join Date: Apr 2002
Posts: 526
Default Elastic Audio not committing to disk properly

This is driving me nuts!

I have edited Drums, bass, and rhythm electric. Feels great, sounds great. I export and hand off to the client. He says there are a few weird things here and there. OK, I'll double check. I compare the EA exports to the EA realtime and the waveforms don't match and the exports DON'T FEEL LIKE THE REALTIME!! What in the world is going on here???

For now, I'm just going to have to bus to 18 new tracks and print the thing the old way, but should this feature actually work or not? Shouldn't I be able to export it and have it be right?

Somebody help me out here because now I have to tell my client who works in DP why my work was actually good to begin with but my HD6 Pt rig doesn't work right.

Sorry for the rant, but PT is really testing my patience lately after 12 years of loving it.

Thanks in advance for any insight as to what the crap I'm doing wrong (or confirmation that we're all still beta testing features that MIGHT work someday.)

peace

Rob Burrell
aka mixboy
Reply With Quote
  #2  
Old 05-26-2009, 07:03 PM
mixboy bob mixboy bob is offline
Member
 
Join Date: Apr 2002
Posts: 526
Default Re: Elastic Audio not committing to disk properly

BTW, even tried using X-FORM and got things lining up in different places still.

This is also a floating difference. Some spots sample accurate, others not even remotely.

mixboy
Reply With Quote
  #3  
Old 05-26-2009, 07:27 PM
mixboy bob mixboy bob is offline
Member
 
Join Date: Apr 2002
Posts: 526
Default Re: Elastic Audio not committing to disk properly

OK, I'll add one more thing...

I realize that when in Realtime mode, the waveforms are only approximations, so I shouldn't rely on that.

But my ears/internal groove clock told me something was up, and sure enough - files do not cancel out against one another.

mixboy
Reply With Quote
  #4  
Old 05-27-2009, 10:33 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,636
Default Re: Elastic Audio not committing to disk properly

Can you give us specifics about what you're doing - your complete workflow, in other words?

Do you possibly have edits/fades on EA enabled real-time tracks? If so, that could be the problem.

Which algorithm are you using (other than X-Form)?

If you do a search for elastic audio, I've made several posts about how to get the best results. Yours are not normal and it's quite likely there's something in the method you're using that's causing the problem - but we'll need to know specifics to determine what it may be. Have a video capture would be even better - you can use the free Jing software to create and upload a video.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #5  
Old 05-27-2009, 01:32 PM
mixboy bob mixboy bob is offline
Member
 
Join Date: Apr 2002
Posts: 526
Default Re: Elastic Audio not committing to disk properly

I'll try to do that once I'm out of the heat of battle.

For the record, EA works AMAZINGLY!! Super clean, no phasing - even on heavy ride cymbal/sloshy material. Well done!!

That's why it's a bummer that the export doesn't feel as good as what I'm listening to! My workaround for now is to bus/print everything to new tracks. Not really a big deal to do, but consolidate and export would be easier.

peace

Rob Burrell
aka mixboy
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Elastic Audio - Sounds Dreadful after committing alex s macOS 9 10-10-2013 02:39 PM
No Elastic Audio installed Properly Fitzgrade Pro Tools M-Powered (Win) 2 11-14-2012 10:08 PM
Help Elastic Audio will not work properly OnTrak macOS 2 04-18-2012 09:06 AM
Have to manually clean up rendered files after committing elastic audio processing jdholman1 Pro Tools 9 1 05-30-2011 01:57 PM
committing elastic audio in 7.4 is it fixed yet 2fly Pro Tools TDM Systems (Mac) 9 01-15-2008 06:08 PM


All times are GMT -7. The time now is 09:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com