Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-13-2008, 09:48 AM
greg1 greg1 is offline
Member
 
Join Date: Apr 2008
Location: Pennsylvania
Posts: 64
Default Recording with M-Audio Fasttrack USB and 7.4

I am attempting to record a track and I have the input and output selected to use Fasttrack. I can see the meter move when I play the guitar and I can hear it through the headphones that are plugged into the Fasttrack USB unit. I enable record for the track and start recording but nothing shows up in the edit window for the track I am recording. This is most likely a setup issue that I am missing, but it's hard to get anything out of the documentation. Please help!
Reply With Quote
  #2  
Old 04-13-2008, 04:44 PM
greg1 greg1 is offline
Member
 
Join Date: Apr 2008
Location: Pennsylvania
Posts: 64
Default Re: Recording with M-Audio Fasttrack USB and 7.4

I found the solution to my own problem, ignorance that is. Should have added it as an audio track not an instrument track. Now all is right in that part of the world. I have to get my midi keyboard to work with recording, but it is starting to come together (I'm sure you all care). Coming from using Session for the last year this is quite a learning curve and the documentation is not really all that helpful. Onward and upward. Thanks for anyone that thought of helping, that should count for something.
Reply With Quote
  #3  
Old 04-14-2008, 11:09 AM
engsie engsie is offline
Member
 
Join Date: Mar 2008
Posts: 12
Default Re: Recording with M-Audio Fasttrack USB and 7.4

Don't feel that you are alone! I was particularly interested in your post as I am using the same configuration. Saw that you got it worked out before I could get back to you. Thats good news.

I agree that the documentation can be overwhelming - never sure which of a dozen choices may be causing the problem. I'm from a Cakewalk background, so I'm re-learning as well.

Here's one for ya - do you know of any way to drag midi regions on the "timeline"? I am able to do this with audio regions, but not midi - I can't get the cursor to change to a "grab" tool. If you've outsmarted that one, please let me know!

And just so we FastTrack USB sers can stay connected, feel free to email me at myusernameonthisforum@charter.net the next time you're stumped. I may not have the answer, but better than trying to outsmart this alone!
Reply With Quote
  #4  
Old 04-14-2008, 02:34 PM
greg1 greg1 is offline
Member
 
Join Date: Apr 2008
Location: Pennsylvania
Posts: 64
Default Re: Recording with M-Audio Fasttrack USB and 7.4

Thanks engsie. That particular problem had me baffled last evening as well. I'm recording an instrument and get to the end of the track and sustain went a little past where I wanted to end but I was going to figure out the fade anyway, so then I tried to move the end to match the other tracks and nothing. I'm going to hopefully play a bit tonight and if I see anything that can be used to accomplish that task. I'll be sure to let you know if I stumble upon anything.

You are absolutely right, there are so many options to choose from I'm not quite sure what option I've possibly changed that could screw something up. I guess it’s true that with great power comes greater confusion
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
m audio fasttrack pro output pot problems jbreeze FireWire and USB Audio Interfaces (Win) 4 02-11-2015 03:31 AM
Line 6 Pod 2 into M-Audio Fasttrack ultra 8R TL4500 Pro Tools 10 2 02-23-2014 09:46 AM
M-Audio Fasttrack Tracks 1+2 noise gswitz Pro Tools M-Powered (Win) 1 12-14-2012 10:45 AM
Help Please - M-Audio FastTrack/Pro-Tools M Powered The Shamrock Pro Tools M-Powered (Win) 3 03-25-2011 05:01 PM
M-Audio FastTrack USB - Windows XP - Not working :( mrlizard Pro Tools M-Powered (Win) 5 08-10-2009 09:26 AM


All times are GMT -7. The time now is 03:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com