Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-31-2005, 04:24 PM
Bee-man Bee-man is offline
Member
 
Join Date: Sep 2003
Location: NOLA
Posts: 60
Default WEIRD,What do you think?(computer problems)

The past two weeks my powermac has been acting funny.A couple of instance's ......

Yesterday i go to shut down and it didn't.It did the usual stuff as if was going to but instead i lost the desktop and after that nothing.As if it were ready to shutdown and got hung?It just sat there forever finally i just held in the power button until it did.
I haven't started back up yet.(i'm on my powerbook).

Also before that i noticed a few graphic's oddities,like i had the system usage window open in a Pro tools session and the window was on the right but i noticed a single bar from the window was open way on the left side of the screen?I closed the session and re-opened and all was well.

i have been hearing a little more squeaking coming from my tower,....sounds like the hard drive working??

I keep up my maintenence and regularly repair permission's,verify disc and on and on.
What do you think or suggest?
I do have other drive's that i could swap out for my system drive but if i'd like to avoid that if possible..
__________________
MDD DP 867 512mb OS X.3.7
001 w/6.4



Reply With Quote
  #2  
Old 01-31-2005, 08:26 PM
Cliffy_Boy's Avatar
Cliffy_Boy Cliffy_Boy is offline
Member
 
Join Date: Jul 2003
Location: Montréal, Québec
Posts: 5,089
Default Re: WEIRD,What do you think?(computer problems)

Do you have any wrapped VST plug-ins? They can cause graphic display problems.
If your computer was set to sleep, turn off that function
__________________
Cliff Stendel
-iMac 5K 32g
-PT12. HDX
-HD I/O 8x8x8. -HD Omni -Avid S3


-API 2500 -API 5500 -UA 2-1176 -UA 2-610
-Neve 1073, Chandler LTD-1 -Eventide H8000FW -Lexicon PCM96
-Bricasti M7. -Joe Meek channel.


-Waves Mercury, Flux all, Softube All, Plugin Alliance all, McDSP all, Sonnox All, MH production, Wave Arts,a bunch more
-Moog Voyager XL, Nord Piano, Hartmann Neuron, ARP Axxe, Gibson Les Paul, Mesa Boogie Roadster, Kemper, Taylor T5 and T5-12
Reply With Quote
  #3  
Old 01-31-2005, 09:33 PM
Bee-man Bee-man is offline
Member
 
Join Date: Sep 2003
Location: NOLA
Posts: 60
Default Re: WEIRD,What do you think?(computer problems)

No wrapper......yeah i just went through all the settings to be sure.
I'll run through the routine again,and hopefully that'll solve the anomally.
If it keeps up i may carbon copy the drive to a new drive and see what happens

thnx for the reply Cliffy
__________________
MDD DP 867 512mb OS X.3.7
001 w/6.4



Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3 weird problems in pro tools nickmadsen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 10-23-2015 04:27 PM
weird problems with PT 10.3.3 lukeyy Pro Tools 10 2 01-13-2013 05:24 AM
Weird computer hold off and did play Carl Fuehrer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 07-30-2004 05:15 PM
PT6.1 weird problems-Did you notice them? ricren Pro Tools TDM Systems (Mac) 6 08-08-2003 05:37 PM
Weird Digi001 Problems... skipk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-16-2001 06:45 PM


All times are GMT -7. The time now is 02:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com