Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-28-2019, 11:24 AM
PJ Brady PJ Brady is offline
Member
 
Join Date: Aug 2014
Location: Country
Posts: 14
Default Issues with OS X 10.10.5, Pro Tools 11.3.1 & 3rd gen Mbox mini

Hi Friends - If anyone can help me I would be extremely grateful. Basically, here is the problem. I have a Late 2009 Imac that was running OS X 10.8.5 Mountain Lion and running Pro Tools 11.3.1 via a 3rd Generation Mbox Mini with no problems. I have wanted to use Amazon Prime Video as well as Netflix that requires a more recent OS X So I updated it to Yosemite 10.10.5. I can not hear any sound from Pro Tools 11.3.1. I have researched online, looked at the Pro Tools compatibility chart and read old posts on hear from some years back. Originally, when OS X Yosemite first came out it caused various problems but I have seen that there has been updates since for Pro Tools 11.3 that solves such issues. But I am still not hearing any audio both from Pro Tools or Itunes with the 3rd Generation Mbox mini. I have downloaded the Mbox drivers from the Avid website such as 1.3 as well as 1.3.1 but still nothing. Any help and advice would be greatly appreciated. Thanks
Reply With Quote
  #2  
Old 07-29-2019, 07:48 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,080
Default Re: Issues with OS X 10.10.5, Pro Tools 11.3.1 & 3rd gen Mbox mini

Have you made shure that the mbox is set as audio device in Playback engine in PT setup menu?


For other applications, have you selected the mbox in Sound in System preferences in apple menu?
Reply With Quote
  #3  
Old 07-29-2019, 12:32 PM
PJ Brady PJ Brady is offline
Member
 
Join Date: Aug 2014
Location: Country
Posts: 14
Default Re: Issues with OS X 10.10.5, Pro Tools 11.3.1 & 3rd gen Mbox mini

Hi Ben - Yes, I have done both these's things.
Reply With Quote
  #4  
Old 07-30-2019, 04:42 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,778
Default Re: Issues with OS X 10.10.5, Pro Tools 11.3.1 & 3rd gen Mbox mini

Dumb questions but you never know:
Are your powered monitor speakers plugged in and turned on?
Is the mute button on the front panel pressed by any chance?
Is the interface turned on when you start up the computer?

For PT try this if you haven't:
Hold down the 'n' key on your computer keyboard when starting PT and you should be able to select your interface.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #5  
Old 07-31-2019, 02:43 PM
PJ Brady PJ Brady is offline
Member
 
Join Date: Aug 2014
Location: Country
Posts: 14
Default Re: Issues with OS X 10.10.5, Pro Tools 11.3.1 & 3rd gen Mbox mini

Ive tried all those things, Jack. Thanks so much though
Reply With Quote
  #6  
Old 07-31-2019, 03:07 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,080
Default Re: Issues with OS X 10.10.5, Pro Tools 11.3.1 & 3rd gen Mbox mini

Just wondering; is there a Mbox control application of some sort, or is it a system prefs item to control mbox settings? But I guess you're on top of that too.
Reply With Quote
  #7  
Old 08-03-2019, 05:05 AM
PJ Brady PJ Brady is offline
Member
 
Join Date: Aug 2014
Location: Country
Posts: 14
Default Re: Issues with OS X 10.10.5, Pro Tools 11.3.1 & 3rd gen Mbox mini

Hi Ben. I have installed the correct soft ware updates for my Mbox 3rd generation interface several times as well as look into all preference settings. Again, no joy i'm afraid. Thanks a lot
Reply With Quote
  #8  
Old 08-03-2019, 07:40 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,080
Default Re: Issues with OS X 10.10.5, Pro Tools 11.3.1 & 3rd gen Mbox mini

If all seems correct and working on the mac and in the software and the interface is recognized, I guess the problem must lie somewhere down the line; either the mbox is faulty or the cabling, amplifier, speakers are. Have you tried headphones?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBOX 3 Mini issues Marielyn macOS 0 11-15-2014 09:52 AM
Mbox Mini Issues notr2d2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-12-2013 08:17 PM
Mbox 2 Mini Pad issues PT 9.05 huntspoint20 Pro Tools 9 0 08-23-2011 05:30 PM
HELP! Pro Tools 8 on Windows/mbox 2 mini - AUDIO CLOCK ISSUES MrMartello General Discussion 0 04-02-2011 08:51 AM
Mac Mini and Mbox 2 Mini Issues neilwilsonvoiceovers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-17-2010 10:34 AM


All times are GMT -7. The time now is 04:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com