Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-11-2020, 05:45 PM
Thenewexhibit Thenewexhibit is offline
Member
 
Join Date: Nov 2014
Location: Michigan
Posts: 363
Default Send To Back not working?

Hey, everyone, I was working on some editing today, and noticed that when I pull an audio file over another, then select the one I overlapped, I hit Shift+Option+F to have it trim the audio back, but it wasn't working.
Does anyone know why that would be? It seemed to work one time, but then not another, and for the most part, not at all. Would there be some reason or setting that is causing this not to work properly? Cubase and Studio One 4 are also installed. Are there any other programs that can be hindering this feature in Pro Tools?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Send to aux does not working JustinCnut Pro Tools 10 3 03-07-2013 07:44 PM
Send via DD not working Frank Kruse Aspera DigiDelivery 0 05-11-2009 03:47 AM
Did you send back the old power harness to DIGI? 14choirs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-05-2007 08:32 PM
How do I create a send to reverb and bring it back Peter Groom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-23-2006 09:57 AM
How can I send the stereo bus out to my Apogee and then back into PT? ixnys Tips & Tricks 5 08-13-2003 03:20 AM


All times are GMT -7. The time now is 11:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com