Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2013, 09:56 AM
edwallace edwallace is offline
Member
 
Join Date: Mar 2013
Location: Ocala, Fl
Posts: 11
Default elastic audio event markers missing

I'm just trying elastic audio for the first time. I've watched several tutorials. After a track is analyzed, I get no event markers at all in warp view. I have the same problem on all tracks in this session. When I open the sample demo session which came with pro tools, elastic audio works perfectly, with event and warp markers present in warp view. I've been banging my head against this wall for 4 days - any help would be appreciated.
Reply With Quote
  #2  
Old 03-03-2013, 10:02 AM
edwallace edwallace is offline
Member
 
Join Date: Mar 2013
Location: Ocala, Fl
Posts: 11
Default Re: elastic audio event markers missing

More info - I tried reinstalling Pro Tools, creating a new blank session, recorded one guitar track - selected polyphonic, elastic audio analyzed track, but still no event markers or warp markers in warp view.
Reply With Quote
  #3  
Old 03-03-2013, 10:19 AM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: elastic audio event markers missing

Quote:
Originally Posted by edwallace View Post
I'm just trying elastic audio for the first time. I've watched several tutorials. After a track is analyzed, I get no event markers at all in warp view. I have the same problem on all tracks in this session. When I open the sample demo session which came with pro tools, elastic audio works perfectly, with event and warp markers present in warp view. I've been banging my head against this wall for 4 days - any help would be appreciated.
If you haven't created any warp markers, or quantized anything, there aren't any warp markers. Go to Analysis view to check how the audio has been analyzed by that particular algorithm.
__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
  #4  
Old 03-03-2013, 10:50 AM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,274
Default elastic audio event markers missing

Quote:
Originally Posted by PT Lover View Post
If you haven't created any warp markers, or quantized anything, there aren't any warp markers. Go to Analysis view to check how the audio has been analyzed by that particular algorithm.
Yeah, what Part-Time Lover said. You have to promote the analyses markers to warp markers before you'll see them in warp view.


Buttdialed by me & Tapatalk
__________________
James Cadwallader

Hackintosh - Gigabyte Z77X-UP5TH, Intel Core i7-3770K, 32GB 1600Mhz DDR3, 2x SATA 6Gb/s 240GB SSD, 3x SATA 6Gb/s 1TB HDD, 1x Glyph 2TB USB3 HDD, Mojave 10.14.4.

Pro Tools HD Native 2020.3, Focusrite Red 8Pre, Mbox 3 (Mac)
Pro Tools 11.3.2, Mbox2 (Win 7)

Presonus Faderport, Pro Tools | Control
Reply With Quote
  #5  
Old 03-03-2013, 11:20 AM
edwallace edwallace is offline
Member
 
Join Date: Mar 2013
Location: Ocala, Fl
Posts: 11
Default Re: elastic audio event markers missing

Please give me a little more info - sorry, but I'm quite inexperienced. How do I promote analysis markers to warp markers? In every tutorial I've seen, the track is analyzed and the warp markers are there automatically. I'm unfamiliar with quantizing, I'm sorry to say. I'm going to work and will get back to this problem tomorrow. Thanks.
Reply With Quote
  #6  
Old 03-03-2013, 01:34 PM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: elastic audio event markers missing

Quote:
Originally Posted by Top Jimmy View Post
Yeah, what Part-Time Lover said. You have to promote the analyses markers to warp markers before you'll see them in warp view.


Buttdialed by me & Tapatalk
I can't live on music alone

Quote:
Originally Posted by edwallace View Post
Please give me a little more info - sorry, but I'm quite inexperienced. How do I promote analysis markers to warp markers? In every tutorial I've seen, the track is analyzed and the warp markers are there automatically. I'm unfamiliar with quantizing, I'm sorry to say. I'm going to work and will get back to this problem tomorrow. Thanks.
There is a difference between event markers and warp markers. Event markers should be visible in both analysis and warp view as vertical lines, and they are placed where transients are detected, but nothing has been warped yet. Only thing I can think of if you can't see any event markers, is that you're zoomed too far out. They disappear if you zoom out a bit, but will show up when you zoom back in.

Warp markers have a blue triangle at the bottom, and they will appear if you either quantize the event markers to the grid, create them manually (of course) or perform a telescoping warp by dragging any of the event markers in warp view. A telescoping warp will put a warp marker at the start of the clip to "pin it down".
__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
  #7  
Old 03-03-2013, 09:14 PM
edwallace edwallace is offline
Member
 
Join Date: Mar 2013
Location: Ocala, Fl
Posts: 11
Default Re: elastic audio event markers missing

Thanks for the info - there are no event markers at all in warp view. It's something about my session. I can open the demo session that's included w/Pro Tools and elastic audio analyzes a track and automatically puts event markers at the transients. Also, if I create a blank session and record one guitar track, then select polyphonic, the track gets analyzed and I have event markers in analysis view but none in warp view. I'm mystified.
Reply With Quote
  #8  
Old 03-04-2013, 05:48 AM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: elastic audio event markers missing

Quote:
Originally Posted by edwallace View Post
Thanks for the info - there are no event markers at all in warp view. It's something about my session. I can open the demo session that's included w/Pro Tools and elastic audio analyzes a track and automatically puts event markers at the transients. Also, if I create a blank session and record one guitar track, then select polyphonic, the track gets analyzed and I have event markers in analysis view but none in warp view. I'm mystified.
That's strange. Which version of Pro Tools do you have exactly?
__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
  #9  
Old 03-04-2013, 07:28 AM
edwallace edwallace is offline
Member
 
Join Date: Mar 2013
Location: Ocala, Fl
Posts: 11
Default Re: elastic audio event markers missing

Pro Tools 10.3.3. I was thinking that I might have inadvertently changed something when I was stumbling around in the program during my first few days of using it (I've been using it for a couple of months now), so I tried trashing all my preferences - no luck. Then I uninstalled Pro Tools, reinstalled it, created a new blank session, recorded a little bit of guitar - same deal - elastic audio analyzed the track, event markers were present in analysis mode but not in warp mode. Very strange indeed. I emailed Avid about this several days ago, but I haven't heard back from them. My free 60 days of email tech support is over any day now.
Reply With Quote
  #10  
Old 03-04-2013, 08:00 AM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: elastic audio event markers missing

Ok, I gotta ask - are you sure you're not confusing Waveform view and Warp view? From top to bottom in the Track view selector on audio tracks you have:
  • Blocks
  • Playlists
  • Analysis
  • Warp
  • Waveform
  • ...

No offense intended...
__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Beat Markers Appearing As Elastic Audio Markers Fabdickson Pro Tools 9 1 03-06-2012 05:03 PM
Elastic Audio and Warp Markers removal stevegalante Pro Tools TDM Systems (Mac) 1 09-15-2011 01:54 AM
How to turn all Event Markers into Warp Markers ??? fman Pro Tools TDM Systems (Mac) 15 04-29-2011 01:46 PM
Copying and Pasting Warp Markers with Elastic Audio dgraham500 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-21-2008 12:26 PM
Elastic Audio - Markers not appearing after analysis Matt Darcy General Discussion 7 08-18-2008 09:03 AM


All times are GMT -7. The time now is 04:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com