Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-13-2012, 08:15 AM
Colorblind Colorblind is offline
Member
 
Join Date: Dec 2003
Posts: 53
Default Input monitoring issue

Hey all,

I just upgraded to Pro Tools 10, and I'm using an RME UFX as my interface. I'm trying to set my system up so that I need to record arm a track in order to hear its input. Right now I can hear the track input whether the track is record armed or not. Not sure if it's a setting in Totalmix or what. Can anybody help me with this?

Thanks,

C
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Input Monitoring Pine12 Pro Tools SE and Essential (Mac) 2 11-23-2012 10:35 PM
No Input Monitoring - Please help... rastus macOS 1 05-30-2012 05:54 AM
Auto input/input only monitoring failing in PTLE 8.0.4 miketeachesclass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 04-11-2012 08:48 AM
auto input monitoring issue jntracks Windows 10 02-07-2011 05:37 AM
Auto Input monitoring / Input only monitoring - Alt+K AdamPT8 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-09-2010 10:50 AM


All times are GMT -7. The time now is 11:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com