Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-19-2010, 01:20 PM
polarisatnoon polarisatnoon is offline
Member
 
Join Date: Mar 2010
Posts: 4
Default Problem Installing M-Powered 8.0.3 - Digidesign Drivers

Hello All,

I recently purchased a Fast Track Pro and M-Powered 8. The disk was bad so I got a digital download from tech support.

When trying to install on XP, the installation hangs on Installing Digidesign Drivers, and sometimes even crashes my computer. Now my computer has trouble booting sometimes.

I have all the PACE drivers and Up-to-date M-Audio drivers for the Fast Track Pro. Recently uninstalled IE8 as well.

System:
Windows XP Pro SP2
2gb PC2 6400 Ram
Intel Core 2 Duo @ 2.13
Nvidia NForce eVGA 680i SLi mobo
Nvidia GeForce 7600 GT GFx Card

Any Ideas? I appreciate the help.

Thanks,
- Jason
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools "install hangs at Installing Digidesign hardware drivers" Bulley Pro Tools M-Powered (Win) 12 08-16-2012 07:53 AM
Problem Installing Firmware with Stand Alone Drivers MJ Slaughter Eleven Rack 7 04-30-2011 12:38 AM
problem installing digidesign audio drivers (beta) for windows 7 64-bit Applebase 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 02-23-2011 12:56 AM
URGENT - What Would Prevent Digidesign Hardware Drivers From Installing On A PC? epu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 01-30-2010 02:28 AM
problem installing drivers for pro tools LE 7.3 with mac OS danryckman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-23-2009 06:04 PM


All times are GMT -7. The time now is 05:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com