Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-11-2001, 07:10 PM
drenched drenched is offline
Member
 
Join Date: May 2000
Posts: 215
Default Neuendo>OMF2>Digitranslator

Neuendo>OMF2>Digitranslator>ProTools=All Tracks White or Pink noise...Im ot sure which but the PT session has all tracks which are just maxed out waveform which produce static noise. I have not had this problem with other conversions So we are trying to determine where we are going wrong
Reply With Quote
  #2  
Old 08-13-2001, 08:02 AM
Doctor Rudolf Doctor Rudolf is offline
Member
 
Join Date: May 2001
Location: Hilversum, Holland
Posts: 11
Default Re: Neuendo>OMF2>Digitranslator

Try if you can get the OMF2 - file to import in an Avid. And see if there's the same problem. And : is it an OMF2 file with embedded media?

Always importing OMF2-files here via Digitranslator, had HUGE problems with missing media and so on. Appeared to be an AVID (NT) export problem, not the digitranslator's.
Reply With Quote
  #3  
Old 08-16-2001, 10:10 PM
drenched drenched is offline
Member
 
Join Date: May 2000
Posts: 215
Default Re: Neuendo>OMF2>Digitranslator

Thanks, I did some more research and apparantly Neundo is not yet exporting OMF correctly
Reply With Quote
  #4  
Old 08-18-2001, 05:14 PM
branco branco is offline
Member
 
Join Date: Feb 2000
Location: Lisbon, Portugal
Posts: 91
Default Re: Neuendo>OMF2>Digitranslator

The problem is with stereo files (tracks) and fades - Nuendo handles these in a different way from PT. I received a session from Nuendo, it took me a lot of time to sort it out, and there were many things we had to reedit manually.
Branko
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
import OMF2, all is ok but region list is blank zikayan Post - Surround - Video 1 12-27-2006 04:18 PM
OMF2 from Logic to Protools - stereo tracks split MixerGuy Pro Tools TDM Systems (Mac) 3 06-18-2006 03:07 PM
help with PC neuendo to Mac PT session electrok Pro Tools TDM Systems (Mac) 1 04-22-2005 12:07 AM
Problem importing OMF2 file into PT5.3HD Paul Nordin Post - Surround - Video 4 04-28-2003 04:57 AM
Neuendo>OMF2>Digitranslator drenched Post - Surround - Video 0 08-11-2001 07:17 PM


All times are GMT -7. The time now is 12:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com