Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-09-2012, 06:45 PM
Connor Connor is offline
Member
 
Join Date: Dec 2009
Posts: 49
Default Drag Clips = Delete Clips???

OK so I have ran into an extremely weird and annoying problem.

On certain audio regions (clips) I try dragging them.. and the highlighted outline gets dragged and the audio file gets deleted..

I can undo this process but eveytime i try again to move the region.. it gets deleted.

This is only on certain audio files at certain times. I don't think that it is a preference that I have changed.. but you never know.

Has anyone had this problem? Any fixes??

Im on Lion 7.2 with PT10.0

Im scared to upgrade pro tools... as I have heard many horror stories of 10.2
Reply With Quote
  #2  
Old 07-09-2012, 06:53 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: Drag Clips = Delete Clips???

10.1.2 has problems but 10.2 seems fine
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #3  
Old 07-09-2012, 07:50 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,703
Default Re: Drag Clips = Delete Clips???

I would try the updates, but I would backup first with a drive image or clone.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exporting Clips as WAVs, clips dont highlight in list gigantorbuzz Pro Tools 10 6 08-05-2013 01:07 PM
Why so many clips? sb_stefan Pro Tools 10 6 05-11-2013 12:25 AM
Cross fades are not between clips but at the end or beginning of clips phatbeatstudio Pro Tools HDX & HD Native Systems (Mac) 2 09-10-2012 02:08 AM
Editing clips without creating new clips dimebagslash Pro Tools 10 2 07-04-2012 07:24 AM
Drag and copy clips superproducer Pro Tools TDM Systems (Win) 5 01-08-2006 04:56 PM


All times are GMT -7. The time now is 02:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com