Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-03-2010, 04:49 AM
Paul_0165 Paul_0165 is offline
Member
 
Join Date: Jun 2010
Location: Swansea
Posts: 1
Default Blue screen crash message with pro tools 8 and M-audio nrv10

Hi there,

I wonder if you can help. I use an M-audio NRV 10 with pro tools mpowered 8 and my computer has started to crash when i work on certain projects and recording either audio or midi information. When the computer crashes I hear digital distortion and the blue light on the Maudio switches on and off numerous times before the computer goes to a blue screen.

The on screen message tells me there is a problem with the 1934 bus.sys page_fault_in_Nonpaged_area and that i should disable or remove new hardware or software or disable bios memory options such as caching or shadowing.
I have windows XP Sp3. I have tried but I have not been able to find the Memory options mentioned above.

My concern is that I have not installed new hardware recently. Apart from the odd crash I was able to use my system fine up until now. I don't know where the problem lies. It could be either my computer, my NRV10 or the firewire card. Does any of the information above give you any ideas to my problem and if yes, please can you inform me how to correct this issue.

Cheers,

Paul
Reply With Quote
  #2  
Old 06-03-2010, 07:58 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,893
Default Re: Blue screen crash message with pro tools 8 and M-audio nrv10

Hi Paul, and welcome to the DUC.

Start here, post a Sandra report on your system and tell us exactly what version of PT and CS you are running.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.6 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plz Digi tech Help! Pro tools 9.0 BLUE SCREEN CRASH again shamanrock Windows 78 02-19-2013 01:24 AM
blue screen crash ..where to start ?? billynojokes Pro Tools M-Powered (Win) 7 07-03-2010 03:27 AM
Blue screen, then crash on startup smitnz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-18-2006 02:02 AM
Blue screen and crash when I try to open Pro tools Palli-Moon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 03-08-2005 02:23 PM
blue screen message, btd problem guy.fi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 03-03-2004 10:16 PM


All times are GMT -7. The time now is 03:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com