Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 05-01-2019, 12:53 AM
Sardi Sardi is offline
Member
 
Join Date: Aug 2002
Location: Perth
Posts: 1,530
Default Re: Structure Free - Find Missing Samples (Not)

Quote:
Originally Posted by metalmixer View Post
I can only get structure to work on my Mac if the samples are loaded on my system drive.
There is no way it works if your samples are on a dedicated sample drive - at least I could never get it to work - as soon as I moved the libraries of to the systems drive - bingo it worked

Works fine for me on an ext. SSD.


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing samples in Structure songman Virtual Instruments 4 11-22-2013 03:20 PM
Structure Free Samples Missing with PT 10 DonaldM Virtual Instruments 4 03-18-2012 01:11 PM
Structure FREE Samples 5 Now Available RussUK Pro Tools M-Powered (Mac) 0 01-28-2009 02:48 PM
Structure LE missing samples? Jon E. Virtual Instruments 3 01-01-2009 04:43 PM


All times are GMT -7. The time now is 01:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com