Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | Control

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-10-2019, 01:45 PM
Cheesehead Cheesehead is offline
Member
 
Join Date: Sep 2006
Location: London
Posts: 584
Default Send windows disappear when clicking on edit window

Since the latest version of PT Control I have this issue.
It doesn't necessarily happen all the time.
It used to be that a send window would stay open until I closed it myself, but now sometimes if I click in the Edit window the send will close itself.
Particularly annoying when using bus interrogation etc, you have to go back and find the track and the send that you had open before you showed only the tracks with that send.
Is there a way to switch off this behaviour?
__________________
Mac Pro 6,1 12 core, OSX 10.12.5, HD-Native TB, Trinnov MC, 888 IO, 192 IO, Sync HD, AJA IO XT, MC Mix, PT Control, Eucon 19.5, PT 2019.5
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Bug 2018? Edit window jump to vcas when clicking on plugins JuelzB Pro Tools 2018 0 03-04-2018 01:35 AM
Bug? - Clicking in edit window selects everything cheeseandpepper 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 07-17-2012 05:11 AM
BUG: All Clips in Edit Window Disappear! conleec Pro Tools 10 3 01-17-2012 10:13 AM
Playback interrupts when clicking on edit window. pcmusicpro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-04-2009 10:15 AM
Clicking in Edit window does not move playback marker...help! Lofty11 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-28-2009 09:01 PM


All times are GMT -7. The time now is 09:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com