Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-29-2010, 03:19 PM
DanDan DanDan is offline
Member
 
Join Date: Jul 2002
Location: Ireland
Posts: 47
Default Graphic Bug in HD9

This is a little irritating. I haven't seen this type of bug since very early Cubase, G3's!

I can't find a way to post a screenshot. There are vertical black lines appearing in the edit window. They are typically where there is no audio. They are the height of a track.

DD
Reply With Quote
  #2  
Old 12-29-2010, 03:39 PM
innesireinar innesireinar is offline
Member
 
Join Date: Nov 2004
Posts: 671
Default Re: Graphic Bug in HD9

I'm having this since I upgraded to PT8. Sometimes if you scroll the window back and forth they disappear.
__________________
Avid HDX - Avid HD I/O 16x16 Analog - Pro Tools Ultimate 2019.12 - Cubase Pro 10
Mac Pro 5.1 quadcore 2.8 16GB Ram - Mac OS 10.13.6
Reply With Quote
  #3  
Old 01-03-2011, 02:36 PM
DanDan DanDan is offline
Member
 
Join Date: Jul 2002
Location: Ireland
Posts: 47
Default Re: Graphic Bug in HD9

Thanks for confirming. It seems odd that it is around for 8 and still in 9.
Hello Digi Tech people!
I have also noticed that when All is selected in the top bar, the view is cut off.
Again, amateurish stuff seen in computer audio a decade ago. Come on Digi.
DD
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The best Graphic EQ?? Camilo Toledo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-20-2004 02:51 PM
6.1 Graphic Slowness Siegfried Meier 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-12-2003 09:34 AM
Graphic bug in PT 6? Wolfgang Eller Pro Tools TDM Systems (Mac) 3 03-14-2003 01:25 AM
graphic eq where02190 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-15-2003 01:42 AM
Graphic EQ`s For flattening a oom Bill Rigby Tips & Tricks 11 11-14-2002 10:01 PM


All times are GMT -7. The time now is 05:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com