Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-22-2006, 02:50 AM
stinkhorn stinkhorn is offline
Member
 
Join Date: Apr 2005
Posts: 7
Default URGENT! Error when importing OMFI from Avid

I'm trying to import an OMFI 2.0 into PT 7.1 from Media Composer 2.2.4. PT tries to read the file, but before getting to the Save window displays the error message:

Could not complete your request because Assertion in "PtSess_lop.cpp",line 146.

PT will happily import other OMFI's from the smae Media Composer and I've tried everything I can think of in the OMFI export; Embed/consolidate and embed with/without render all audio effects, with/without smaple rate/bit depth conversion, but nothing seems to work.

Has anyone ever had this error and do you know what "line 146" refers to and a way out of this?

Thanks for any help in advance!

PT HD 7.1 Accel 2
96 I/O
SYNC I/O
G5 Dual 2.7Ghz
2 GB RAM
Reply With Quote
  #2  
Old 06-22-2006, 02:58 AM
Tarktones Tarktones is offline
Member
 
Join Date: Apr 2006
Location: Mesa, AZ
Posts: 65
Default Re: URGENT! Error when importing OMFI from Avid

Trash the Digidesign Databases on every disk volume you have, reboot the system and see if that doesn't fix it.
Reply With Quote
  #3  
Old 06-22-2006, 03:40 AM
stinkhorn stinkhorn is offline
Member
 
Join Date: Apr 2005
Posts: 7
Default Re: URGENT! Error when importing OMFI from Avid

Thanks for the suggestion, I should have thought about doing that first anyway. Unfortunately it hasn't made any difference, but thanks for trying.
Reply With Quote
  #4  
Old 06-22-2006, 03:51 AM
tj_davies tj_davies is offline
Member
 
Join Date: Jul 2004
Posts: 1,219
Default Re: URGENT! Error when importing OMFI from Avid

Are there different audio sources such as 44.1kHz, 48kHz?
Different bit sizes!

I remember that this used to corrupt the OMF?

Hope it helps.

Tim
__________________
G5 10.8.5
PT 10.3.9 HD2
www.pearls-music.com
Reply With Quote
  #5  
Old 08-25-2006, 02:15 PM
marcuspardomix marcuspardomix is offline
Member
 
Join Date: Jul 2005
Posts: 6
Default Re: URGENT! Error when importing OMFI from Avid

Has anyone figured this one out? I'm having the same exact issue. Because the OMF is being created at Production House across town, I not sure if bit rate or sample rates are the issue.
Reply With Quote
  #6  
Old 08-30-2006, 11:41 AM
DanDan DanDan is offline
Member
 
Join Date: Jul 2002
Location: Ireland
Posts: 47
Default Re: URGENT! Error when importing OMFI from Avid

Try OMFI 1.
DD
Reply With Quote
  #7  
Old 08-30-2006, 11:48 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,458
Default Re: URGENT! Error when importing OMFI from Avid

PT doesn´t import OMF1 unless you use the stone-age OMFTool.

frank.
__________________
PTHDn 2019.12 (OSX10.14.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing omfi but audio does not appear on tracks. mail2@jamesrose.com Post - Surround - Video 1 09-08-2010 06:15 AM
exporting and importing omfi gharbi General Discussion 0 12-08-2005 05:48 AM
Importing OMFI into AudioVision David Lamb Post - Surround - Video 6 02-01-2005 05:15 AM
importing aaf and omfi using Digi Translator SNJ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-31-2005 05:11 AM
OMFI AVID import beefyd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-11-2002 04:05 PM


All times are GMT -7. The time now is 12:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com