Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-22-2014, 11:05 AM
playground_strifer's Avatar
playground_strifer playground_strifer is offline
Member
 
Join Date: Aug 2010
Location: Glasgow, Scotland
Posts: 37
Default Scarlett 2i2: multiple issues with PT11

Hi folks.

I recently purchased PT11 for a friend and I have installed it on their laptop:

Specs: Acer-Aspire E1 - 570, i3 CPU, 8GB RAM, Windows 8 64-bit.
I have installed the drivers for the scarlett and ASIO4ALL.

I'm having so many problems with the Scarlett. Initially I blamed Windows 8 as it is a complete nightmare but it seems the interface may be to blame.
  • I cannot receive and playback with the play and stop button both flashing.
  • If I record enable and try and record it crashes straight away.
  • When a track is record-enabled all I that is outputting is a distortion.

I have disabled dynamic plug-in processing, check to "ignore errors". I have the latest drivers installed, the sample rates between interface and PT are matched and I have properly configured the IO.

I have also tried running PT in compatibility mode to no avail.

Stuck... help please!
__________________
Hardware Interface: Digidesign 002 (Rack)
System #1
Macbook Pro, Retina, 15 inch, Late 2013
Processor: 2.3 GHz Intel Core i7
Memory: 8 GB 1600 MHz DDR3
Graphics: Intel Iris Pro 1024 MB
Software: OS X 10.9.2

System #2
Dell XPS8300, 2010
Processor: i7 2600 3.40GHz 4 Cores
Memory: 12GB DDR3
Software: Microsoft Windows 7 (64-bit)
Reply With Quote
  #2  
Old 01-22-2014, 11:26 AM
playground_strifer's Avatar
playground_strifer playground_strifer is offline
Member
 
Join Date: Aug 2010
Location: Glasgow, Scotland
Posts: 37
Default Re: Scarlett 2i2: multiple issues with PT11

The Scarlett works fine with my own system (see specs below) and the ASIO4ALL driver runs on the WIndows 8 machine without conflict.

So, is it Windows 8 or PT11 that is causing the issue?
__________________
Hardware Interface: Digidesign 002 (Rack)
System #1
Macbook Pro, Retina, 15 inch, Late 2013
Processor: 2.3 GHz Intel Core i7
Memory: 8 GB 1600 MHz DDR3
Graphics: Intel Iris Pro 1024 MB
Software: OS X 10.9.2

System #2
Dell XPS8300, 2010
Processor: i7 2600 3.40GHz 4 Cores
Memory: 12GB DDR3
Software: Microsoft Windows 7 (64-bit)
Reply With Quote
  #3  
Old 01-22-2014, 11:49 AM
playground_strifer's Avatar
playground_strifer playground_strifer is offline
Member
 
Join Date: Aug 2010
Location: Glasgow, Scotland
Posts: 37
Default Re: Scarlett 2i2: multiple issues with PT11

My my...

... changed the buffer rate to 512 and it worked! I also noticed there is a playback and recording sample res to match in the Control Panel > Sound.
__________________
Hardware Interface: Digidesign 002 (Rack)
System #1
Macbook Pro, Retina, 15 inch, Late 2013
Processor: 2.3 GHz Intel Core i7
Memory: 8 GB 1600 MHz DDR3
Graphics: Intel Iris Pro 1024 MB
Software: OS X 10.9.2

System #2
Dell XPS8300, 2010
Processor: i7 2600 3.40GHz 4 Cores
Memory: 12GB DDR3
Software: Microsoft Windows 7 (64-bit)
Reply With Quote
  #4  
Old 01-22-2014, 02:47 PM
zolko zolko is offline
Member
 
Join Date: Jan 2013
Location: Poland
Posts: 107
Default Re: Scarlett 2i2: multiple issues with PT11

Why do you need Asio4all in your setup?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT11.0.2 full ed. + Focusrite Scarlett 2i4 issue Roland Shaak Windows 3 08-20-2014 11:57 AM
Scarlett 18i8, PT11 6101 error thecaptainandme Pro Tools 11 2 02-06-2014 04:20 PM
Which new Mac Pro to get: and how PT11 handles multiple cores Markrosoft macOS 9 11-14-2013 09:13 AM
Two issues one might be PT11 bug propower Pro Tools HDX & HD Native Systems (Mac) 4 10-13-2013 11:56 AM
Focusrite Scarlett 2i2 Driver issues in Pro Tools 10 jeremyguy Windows 8 10-02-2013 09:54 AM


All times are GMT -7. The time now is 07:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com