Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-09-2006, 06:55 PM
dvottero dvottero is offline
Member
 
Join Date: Jun 2006
Posts: 3
Default Mbox Headphone Output - Only one Channel

Original beige M-Box, resurrected from storage to run with ProTools LE 7.1, with the latest update installed.

OS X 10.4.6, on a Dual 2.0 G5.

The problem I'm having is that I'm only geting audio output from one channel of the headphone jack -- both the front, and back jack.

It's been awhile since I've mixed in ProTools, but I'm 99% sure I've got my I/O configured correctly; yet, I continue to have this problem.

Any ideas?
Reply With Quote
  #2  
Old 06-12-2006, 05:06 PM
dvottero dvottero is offline
Member
 
Join Date: Jun 2006
Posts: 3
Default Re: Mbox Headphone Output - Only one Channel

Bump?
Reply With Quote
  #3  
Old 06-12-2006, 06:02 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: Mbox Headphone Output - Only one Channel

double check your I/O

is one side of your headphones blown?
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #4  
Old 06-19-2006, 07:40 PM
dvottero dvottero is offline
Member
 
Join Date: Jun 2006
Posts: 3
Default Re: Mbox Headphone Output - Only one Channel

Headphones are good, and I/O settings have been checked and re-checked. I'm a little rusty, but -- any other suggestions?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Pro Headphone Outs Left Channel Only maxlor314 FireWire and USB Audio Interfaces (Mac) 2 04-04-2013 05:53 AM
Bad contact with Mbox 2 headphone output N3oW4r 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-17-2011 09:54 AM
Mbox 1 Headphone output only to one side HELP! DTrigga 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 06-20-2006 01:30 PM
Headphone output on Mbox not independant? Equality 7-2521 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-23-2005 09:51 AM
Is it bad to headphone-amp the MBox output? futuredood 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 03-15-2004 07:50 PM


All times are GMT -7. The time now is 01:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com