Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-20-2004, 05:24 AM
HODGEKINS HODGEKINS is offline
Member
 
Join Date: Apr 2004
Posts: 3
Default G5-Digi 002 Desk Computer noise?????????

Hi,
I was wondering if anyone could please help me. I am running pro tools L.E on a G5 twin 2ghz processors with a digi 002 desk. I have a Focusrite voice master pro (hardware vale box basicly). If i record straight through the focusrite into the back of the 002 there is no noise problems and its fine however i want to send out pre recorded audio out of the 002 through the focusrite and back into the 002, now when i do this there is a (electonical?) noise, this noise is always there being picked up by my monitor speakers but does not effect normal audio recording but when i come out of the 002 the focusrite is amplifiying the noise making me unable to use it. I have made sure that each unit only has one earth source so im pretty sure that its not an earth loop. If i wiggle my mouse the noise cooporates so im almost certain that its a computer noise. Nobody i talk to can help so if there is anyone outhere with any clues they would be amazing. cheers Rich.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noise upon return to desk Studiodave Pro Tools M-Powered (Mac) 2 10-24-2007 06:15 PM
Computer Noise with Digi Core Audio Manager Adam Peters 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-26-2005 12:52 AM
Computer Noise when using MBox and Digi Core Audio Adam Peters 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-23-2005 12:03 PM
G5-Digi 002 Desk Computer noise????????? HODGEKINS ICON & C|24 2 05-28-2004 07:01 PM
G5-Digi 002 Desk Computer noise????????? HODGEKINS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-20-2004 09:40 AM


All times are GMT -7. The time now is 11:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com