Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #6  
Old 12-30-2018, 06:09 AM
janhart janhart is offline
Member
 
Join Date: Jan 2010
Location: london
Posts: 16
Default Re: Error - One or more activation locations are not accessible

Hi,

I have the same error message when I try to activate Pro Tools First: 'Pro Tools First activation failed. There are no remaining assets in your iLok account.'

I think I must have put the wrong iLok ID in when I started my AVid master account, (I used my email address, not realising I have had an iLock account for years, unused, and that has a different iLok id to my email address.)

I've changed my default iLok user ID on the AVID account page to what it should be, and it registered fine. However on my products page the Pro Tools First product has the wrong iLok ID - my email address.

Is this the reason Pro Tools First won't activate? Is it looking for assets in an iLok ID that doesn't exist?

Please help!!

thanks, Jan
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11 activation error-licensing service not running error message Seismic Sound Windows 5 03-23-2015 06:35 AM
Pro Tools 8: Activation code not working/Error: Data Error (cyclic redundancy check) Mattmattmatty Windows 2 05-01-2013 05:26 AM
Avid CDN Accessible? [solved] juliebrooklyn Pro Tools 10 2 02-02-2013 09:32 AM
Hardware menu not accessible Winton Windows 6 02-27-2012 07:08 AM
Help Menu Not Accessible JHB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-13-2007 05:01 PM


All times are GMT -7. The time now is 11:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com