Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-18-2001, 09:54 AM
tsampson tsampson is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles
Posts: 36
Default Oxford 911 chipset

The DUC search engine isn't working this morning, so pardon me if this is redundant. Is anyone using a 7200 spin ATA drive with the Qxford 911 firewire front end for Pro Tools audio? What's the track count and is there any hiccuping?

Thanks;

Terry
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is Oxford 944 chipset okay with PT 9? shotgunndunn macOS 4 01-19-2012 07:24 PM
911 OXFORD CHIPSET ? HOW DO YOU KNOW? hectoru67 Pro Tools TDM Systems (Mac) 4 06-03-2006 06:48 PM
oxford 911 chipset--anybody?? stickstome2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-22-2006 02:21 PM
Is Oxford 911 Chipset Really Necessary 4 Ext HD? ShakaBrah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-01-2005 08:22 PM
Oxford 912 Chipset brianres 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-01-2005 06:21 AM


All times are GMT -7. The time now is 07:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com