Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-02-2019, 09:43 AM
tronnyjenkins tronnyjenkins is offline
Member
 
Join Date: Mar 2015
Location: Dallas
Posts: 18
Default HD Native/ HD IO gain/distortion issue. Help!

I will try to keep this short but include all pertinent data.

Mac Pro Late 2009 12 Core 3.46
Tried using both Snow Leopard with PT10 and
High Sierra with PT Ultimate.
DSubs are going into +4.

We recently built a new desk and so therefore I had to change our patch bays around. We also upgraded our Pro Tools setup to Ultimate from 10HD. Before this, there were no issues.

What's happening:
inputs 1-8 seem to be clean and of a normal gain level.
inputs 9-16 are low gain and have distortion but all match.

Are there any software issues to check? Are there any known HD IO issues that might cause this? I of course am concerned that it is in a bank of 8 since those are the number of ins or outs on the interface itself.

Got a big drum session on Friday so panic mode starts now...

Help!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11 Native Gain Reduction? ScottRamsay Pro Tools 11 15 11-30-2015 05:36 AM
Gain reduction meters in Native 1st use ! Nearlymen Pro Tools 11 31 12-30-2013 01:34 AM
Gain plugin bug? Writes distortion to start of first processed clip iain_m Pro Tools 10 18 06-03-2013 04:41 PM
Distortion at Unity gain on digi 001 during rec. new engineer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 12-12-2003 10:40 AM
Using gain on Mbox for distortion effect c_hebb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-15-2002 12:53 AM


All times are GMT -7. The time now is 04:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com