Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-27-2018, 06:19 AM
pihahiroth's Avatar
pihahiroth pihahiroth is offline
Member
 
Join Date: May 2008
Posts: 29
Default Annoying noises - digi rack 003+

Hi Folks,

I recently put together a new computer and I was able to install Pro tools 8.0.5 without problems with my DIGI RACK 003+

.- ASUS X99 DELUXE USB3.1 MOTHERBOARD
.- Intel INTEL CORE i7-5820K 3.3 GHz CPU
.- Sonnet Tango FireWire/USB PCIe Card (3-FireWire + 3 USB Ports)
.- Corsair Dominator Platinum 32GB


But when playing guitar a small scratch sound is produced. it's a very brief but annoying noise and it happens randomly.

When I use the Eleven rack this does not happen.

I was thinking it might be the firewire card, but I worried about choosing one that was approved by avid.

any suggestions?

Should I switch to a newer version of pro tools?

Maybe with some version I can better use the computer resources.

Greetings and thanks for your comments
__________________
Dont Stop for Nothing, its full speed or Nothing!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Very annoying high pitch in my new Eleven Rack magicaldog Eleven Rack 13 06-04-2012 12:41 PM
Why does 003 Rack light up and make snapping noises? njcolburn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 10-29-2009 01:30 PM
DIGI 002 RACK firewire link stopped. weird noises chagos 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 08-14-2005 12:41 AM
Crackling Noises // Digi 002 TDrey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-30-2004 02:53 PM
G4 MDD & Digi 001 - Strange noises, anyone? graham_r 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-19-2003 05:04 PM


All times are GMT -7. The time now is 03:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com