Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-13-2018, 11:56 AM
stanonbass stanonbass is offline
Member
 
Join Date: May 2004
Posts: 912
Default 2018.7 Ultimate Slow Load

Sessions are taking a year to open on 2018.7 windows 10.



Plugin or buggy software?
Reply With Quote
  #2  
Old 08-13-2018, 05:04 PM
stanonbass stanonbass is offline
Member
 
Join Date: May 2004
Posts: 912
Default Re: 2018.7 Ultimate Slow Load

Now its freezing opening on occasion. Annoying.
Reply With Quote
  #3  
Old 08-13-2018, 05:12 PM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,343
Default Re: 2018.7 Ultimate Slow Load

Working fine on W10 here
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #4  
Old 08-14-2018, 12:31 AM
The Noise Maker The Noise Maker is offline
Member
 
Join Date: Dec 2015
Location: Germany
Posts: 1
Default Re: 2018.7 Ultimate Slow Load

On Mac OS 10.11.6 same Probleme here
Reply With Quote
  #5  
Old 08-14-2018, 12:40 AM
stanonbass stanonbass is offline
Member
 
Join Date: May 2004
Posts: 912
Default Re: 2018.7 Ultimate Slow Load

Yeah it keeps hanging. It will eventually load but its really slow. Not sure what the deal is but after 13 hours of mixing i want to kick this computer and throw it out the window.
Reply With Quote
  #6  
Old 08-14-2018, 12:48 AM
stanonbass stanonbass is offline
Member
 
Join Date: May 2004
Posts: 912
Default Re: 2018.7 Ultimate Slow Load

I think it has a memory leak too. Just got a critical low memory error.
Reply With Quote
  #7  
Old 08-14-2018, 02:30 AM
mandal mandal is offline
Member
 
Join Date: Dec 2005
Location: Norway, Mandal
Posts: 232
Default Re: 2018.7 Ultimate Slow Load

...same problem here with Ultimate on Win10

Can the reason be that Ultimate always want to login to the cloud ?
__________________
Win10 Home (64-bit), Avid OMNI PCIe, Pro Tools Ultimate 2019.12, Avid HEAT, i7 processor, 16GB RAM, Samsung SSD 840 EVO (system disk), Siemens SSD840 PRO (session disk), Dell 43" 4K LED P4317Q
Reply With Quote
  #8  
Old 08-15-2018, 07:11 PM
Jeffyj Jeffyj is offline
Member
 
Join Date: Oct 2016
Location: Vancouver
Posts: 5
Default Re: 2018.7 Ultimate Slow Load

I am having the same issue but I found out for me it is related to Eucontrol. If my session hangs while loading I quit or force quit Eucontrol and then Pro Tools loads right away. I then launch Eucontrol for my MC Control and Artist Mix and everything works fine. Well not 100%, sometime Pro Tools crashes, but not very often.
It's the usual Avid software release, hardly anything new or useful and always introduces new problems.
Jeff


Mac Pro 3.1, 2 x 2.8 GHz 8 Core, 32 MB Ram, OS 10.13.3 (High Sierra), Pro Tools Ultimate 2018.7, Focusrite Saffire 26 I/O, MC Control & Artist Mix

Last edited by Jeffyj; 08-15-2018 at 08:05 PM. Reason: adding info
Reply With Quote
  #9  
Old 08-16-2018, 06:53 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,015
Default Re: 2018.7 Ultimate Slow Load

Quote:
Originally Posted by mandal View Post
...same problem here with Ultimate on Win10

Can the reason be that Ultimate always want to login to the cloud ?
Try disabling Internet connections and see what happens. I don't see the loading issue here, but I don't typically run Pro Tools online.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.12 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #10  
Old 08-23-2018, 08:12 PM
WKG WKG is offline
Member
 
Join Date: Sep 2004
Posts: 1,195
Default Re: 2018.7 Ultimate Slow Load

Sessions are very slow to load here as well.

Almost unusable, sometimes I have to do a hard shut down of PT several times before the session will load.
__________________
I7-4930K, X79-Deluxe, 2133 32 GB,
GT640, 512GB 860 Pro, 1TB Evo, WDB 2TB X2,
Win 10 Pro, PT Ultimate 2019.6 REAPER 6.02
RME, Daking, Heritage, ISA, Sytek

ASUS N71Jq i7 940xm 8GB DDR3
PTHD 12.1 REAPER - Win 10 HP
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade to 2018 ultimate audio drop out ubxf Pro Tools 2018 6 08-15-2018 07:30 AM
PT 2018.4 Ultimate bugs ? Glazik Pro Tools 2018 26 07-11-2018 12:56 AM
Protools Ultimate 2018 quits unexpectedly cristtiah Pro Tools 2018 3 06-26-2018 03:25 PM
S6 M10 v3.5 works with PT ultimate 2018.4 ? vudoo Avid S6 3 05-30-2018 04:06 PM
PT 2018 Slow to load files Venshield Pro Tools 2018 5 03-27-2018 06:15 PM


All times are GMT -7. The time now is 12:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com