Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-17-2003, 06:46 PM
Esteban WB Esteban WB is offline
Member
 
Join Date: Feb 2003
Location: Laramie, Wyoming
Posts: 163
Default Crane Song HEDD 192 hookup problems

Just got my new converter and 001 is not cooperating. Here's the setup:

Using S/PDIF (Monster Data Link cable) between 001 & 192
Opened PT 5.3.1 session and set to 24bit, 44.1.
In hardware setup unchecked S/DIF mirroring, optical format set to S/PDIF, Clock set to Optical (ADAT)
One mono track record enabled with input set to S/PDIF Left Optical mono
192 set to A/D process 24bit, sample rate 44.1
Mic and mic pre going into left channel of 192 (good signal registering on 192 meter)

Nothing coming into PT record enabled track.

Any suggestions? What am I doing wrong? Thanks.
__________________
Esteban WB
Reply With Quote
  #2  
Old 11-17-2003, 08:05 PM
Lalaman Lalaman is offline
Member
 
Join Date: Mar 2001
Location: Berlin
Posts: 2,198
Default Re: Crane Song HEDD 192 hookup problems

If you have HW setup at optical format: "S/PDIF" and Format: "Other", and Channel input set to "ADAT 1 Mono" then there should be a signal coming in I beleieve.

If not maybe you want to see if I/O setting set to default could help it.

Lalaman
Reply With Quote
  #3  
Old 11-17-2003, 08:09 PM
dwdrummer dwdrummer is offline
Member
 
Join Date: Jul 2002
Location: Modesto , CA
Posts: 439
Default Re: Crane Song HEDD 192 hookup problems

first of all, ccongratulations on getting that cranesong! I have one and my recordings have improved 10 fold! But just like any new digital equipment, it can be hard to set up.

I think your problem is that you have SPDIF on optical mode. change Put "optical Mode" to ADAT and synch to your SPDIF. better yet, if your using adat and your device has aBNC connector in & out, go from your HEDD outs and into your adat device ins then synch to your adat.

hope this helps out alittle!

ps... also when recording make shure the HEDD is on A/D and not digital or D/A
__________________
davec: 32 + 34 @ 128 !!!! @ 2700mhz AMD!

www.Chrisclouse.com
Reply With Quote
  #4  
Old 11-17-2003, 08:35 PM
Esteban WB Esteban WB is offline
Member
 
Join Date: Feb 2003
Location: Laramie, Wyoming
Posts: 163
Default Re: Crane Song HEDD 192 hookup problems

Thanks. Yep, got it goin. When I checked ADAT in format and then when back to "Clock," a SPDIF choice magically appeared. Then, I still couln't find a signal so went to I/O and hit default, the SPDIF channels jumped to the bottom of the chart, I chose one and magic again--a signal. Ohhhh, a nice signal.

Thanks.
__________________
Esteban WB
Reply With Quote
  #5  
Old 11-19-2003, 11:35 PM
Allen Hallada Allen Hallada is offline
Member
 
Join Date: May 2001
Location: Sun Valley, ID
Posts: 6,686
Default Re: Crane Song HEDD 192 hookup problems

Quote:
Thanks. Yep, got it goin. When I checked ADAT in format and then when back to "Clock," a SPDIF choice magically appeared. Then, I still couln't find a signal so went to I/O and hit default, the SPDIF channels jumped to the bottom of the chart, I chose one and magic again--a signal. Ohhhh, a nice signal.

Thanks.
Enjoy your HEDD 192. Best piece of equipment I own and worth every penny of it.
Allen
Reply With Quote
  #6  
Old 11-20-2003, 12:56 AM
Esteban WB Esteban WB is offline
Member
 
Join Date: Feb 2003
Location: Laramie, Wyoming
Posts: 163
Default Re: Crane Song HEDD 192 hookup problems

Lovin it already. Get up in the morning and run in to look at the rack first thing; it's a simple, good feeling to be racked well. Thanks Lalaman and DW for the help.
__________________
Esteban WB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PTHD 8, Vista ultimate 32, Crane Song Phoenix problems thebeatless Pro Tools TDM Systems (Win) 6 02-18-2009 01:41 AM
Help with adding a Crane Song HEDD to a Mix24 setup DC11 Pro Tools TDM Systems (Mac) 3 01-15-2009 03:27 PM
Crane Song soundfx Post - Surround - Video 4 01-21-2008 10:34 AM
CRANE SONG Phoenix ukoomrann Pro Tools TDM Systems (Mac) 3 01-14-2006 04:12 AM
FatSo Vs Crane song Hedd...... Rainchild Tips & Tricks 5 12-26-2000 05:03 PM


All times are GMT -7. The time now is 08:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com