Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2005, 12:39 PM
stephen duffy stephen duffy is offline
Member
 
Join Date: Apr 2003
Location: Oakland CA
Posts: 140
Default Tearing my hair out with PT!!!! URGENT!

I have 002r, 6.7 on a powerbook g4, running 10.3.7, 1.33ghz processor,with 768mb of ram...
suddenly after months of happiness now pt freezes on every session. The error messages are the usual.. .."drive may be fragmented..." increase buffer size...' etc Sometimes it just locks up and/or throws me out of PT altogether..
Today I am working with 6 tracks open, One is using the Sampletank 2 plug in.. the only thing recorded so far is 16 bars of midi... nothing else, and it STILL locks up...
somethin ain't right..right?
ANY THOUGHTS FOLKS..
OF COURSE I'M IN THE MIDDLEOF A BIG PROJECT SO I REALLY DON'T NEED THIS-THIS IS URGENT..
CHEERS
-s
Reply With Quote
  #2  
Old 03-23-2005, 01:30 PM
Ducky Ducky is offline
Member
 
Join Date: Aug 2004
Posts: 929
Default Re: Tearing my hair out with PT!!!! URGENT!

Also double check you DAE hardware buffers. It should be set to default (2) but if it is, try 0 and 4. I get this often if not set to default. You may also have a fragmentation problem. If so, you may need to "Save Session Copy In" to a clean disk and run from there.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I am pulling my hair out over this... PLEASE HELP! RennyFN Tips & Tricks 12 10-17-2009 12:37 AM
macbook Pro..tearing my hair out :-) -anyone using one? vsukpadman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-22-2007 12:55 PM
URGENT URGENT Hard Drive problem please help arcarsenal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 02-28-2005 12:02 PM
OT - My hair my hair my hair..... silence_of_stone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 52 08-06-2003 05:40 PM
Tearing apart My Firewire Drive...Film @11 Clubsoda 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-02-2001 04:17 AM


All times are GMT -7. The time now is 06:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com