Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-22-2010, 08:28 PM
CisumBlue CisumBlue is offline
Member
 
Join Date: Jan 2005
Location: A big RV somewhere....
Posts: 102
Default Play/record reverts to song beginning

I know this is a simple question but I've spent an hour in the manual already. I changed something, but can't figure out what. When I place the cursor to a spot in the song to record or play, it reverts back to the beginning of the track. What did I do? Scratchin' my head.

Thanks
__________________
"It's better than it sounds."
Reply With Quote
  #2  
Old 01-22-2010, 08:34 PM
flommer flommer is offline
Member
 
Join Date: Sep 2006
Location: Boise, ID
Posts: 4,117
Default Re: Play/record reverts to song beginning

Do you maybe have Dynamic transport on?
__________________
MacPro3ghz, 6GB, 10.7.5, PT10.3.2, Digi002 factory/toolkit2/PTIEP, 11R
Reply With Quote
  #3  
Old 01-22-2010, 08:37 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: Play/record reverts to song beginning

could be:
pre roll
unlinked Time Line/Edit Selection
Insertion Follows Playback is unchecked (the N key is the toggle for this one)
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #4  
Old 01-22-2010, 08:44 PM
CisumBlue CisumBlue is offline
Member
 
Join Date: Jan 2005
Location: A big RV somewhere....
Posts: 102
Default Re: Play/record reverts to song beginning

Thanks guys...I had the Link time line /edit selection unchecked - . Dang, that was easy. I love an active forum. Thanks again!
__________________
"It's better than it sounds."
Reply With Quote
  #5  
Old 03-02-2010, 01:26 PM
mrsohl mrsohl is offline
Member
 
Join Date: Jan 2010
Location: michigan
Posts: 2
Default Re: Play/record reverts to song beginning

Thanks from me also...My problem was the Dynamic Transport....
Reply With Quote
  #6  
Old 07-07-2010, 11:54 AM
Reesho Reesho is offline
Member
 
Join Date: Dec 2000
Location: Setauket, NY, USA
Posts: 81
Default Re: Play/record reverts to song beginning

When Pre-roll is selected the curser reverts to the beginning of the song instead of the designated pre-roll number before the punch. I do not have Dynamic Transport checked, nor is "Link Timeline and Edit Selection" unchecked. I trashed all PT preferences.

Now if I set the pre-roll for just 3 beats or less it works fine, but set it for I measure or more it's back to the beginning!

I've used pre-roll countless times - never had this problem. This is really strange!

If anyone could shed some light on this I'd appreciate it.
__________________
Mac Pro 2x2.8 Ghz Dual Quad-Core Intel Xeon
14 GB Ram
OSX 10.6.8
PTLE 8.0.5
Digi 002R
Midi Controller =M-Audio Axiom 49/USB2
Reply With Quote
  #7  
Old 07-19-2010, 04:08 PM
polmedi polmedi is offline
Member
 
Join Date: Jul 2010
Location: eeuu
Posts: 4
Default Re: Play/record reverts to song beginning

Thanks!...,dynamic transport was my problem.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video window reverts to playing clip from beginning while in the middle!! EricWillhelm Pro Tools 9 0 10-06-2011 08:16 AM
Starts at the beginning of the song always Guitarboy Rocks 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-03-2011 04:23 PM
How do I add a section to the beginning of my song? Mikey Ace Pro Tools M-Powered (Mac) 1 12-27-2007 05:11 PM
Removing Empty Play Time at the Beginning of a Song Room335 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 12-11-2007 09:41 AM
Can record/playback from beginning of song lonestarparis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-14-2005 10:21 PM


All times are GMT -7. The time now is 04:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com