Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-13-2016, 07:04 PM
metalmixer metalmixer is offline
Member
 
Join Date: Mar 2016
Location: San Francisco
Posts: 204
Default Tracks Fail to Post changes

As the track owner I can make changes to the project but changes are not posted to the remote session. See image left is the owner and right is the remote session the busses are muted in the local session but not the remote session
Attached Images
File Type: jpg Screen Shot 2016-05-13 at 7.00.04 PM.jpg (66.2 KB, 0 views)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pro tools 11 - midi playback fail after i record audio tracks mikemeloni Pro Tools 11 0 05-03-2016 06:35 AM
PT 10 over LE, install fail, ASC fail JaeBe Pro Tools 10 11 11-30-2011 02:29 PM
Aargh!? Tracks sound different post rendering bootc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-06-2007 05:57 PM
Instrument Tracks fail to re-activate Buff 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-23-2007 08:46 AM
Please clarify Pre/Post printing tracks Aquarius Pro Tools TDM Systems (Mac) 1 08-31-2006 05:52 AM


All times are GMT -7. The time now is 10:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com