Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-14-2010, 04:26 PM
Meads's Avatar
Meads Meads is online now
Member
 
Join Date: Jul 2010
Location: Germany
Posts: 2,782
Default Re: 003 Lost Communication

Does the following help?

"On slower machines, when using 003 in MIDI mode to control Strike, you may encounter a DAE error –6097 if you send continuous
controller messages to Strike while Strike is loading a preset. Wait until Strike has finished loading a preset before controlling
Strike with 003. "
__________________

iMac Pro
- MacOS 10.14.5
---
- Pro Tools U HDN 2019.6
- Avid HD Omni + HD I/O 8x8x8
- C|24
Reply With Quote
  #12  
Old 11-14-2010, 04:28 PM
Meads's Avatar
Meads Meads is online now
Member
 
Join Date: Jul 2010
Location: Germany
Posts: 2,782
Default Re: 003 Lost Communication

4gig at least isn't plenty...
__________________

iMac Pro
- MacOS 10.14.5
---
- Pro Tools U HDN 2019.6
- Avid HD Omni + HD I/O 8x8x8
- C|24
Reply With Quote
  #13  
Old 12-21-2010, 03:28 PM
1mm 1mm is offline
Member
 
Join Date: Dec 2010
Location: NY
Posts: 5
Default Re: 003 Lost Communication

I am having the same issue. I am using dig 003 with PT9. I downloaded the latest drivers and still having problems. When the error occurs i have to restart protools...so it is really slowing me down. I was using 7.4 and never got that error before. Is there anything else that I can check?

I am on os 10.6.3 if that helps. I have decreased the processor to 1 and have read all the posts but am coming up short.
Reply With Quote
  #14  
Old 12-21-2010, 07:11 PM
Dogcode Dogcode is offline
Member
 
Join Date: Mar 2004
Location: Sechelt, B.C. Canada
Posts: 961
Default Re: 003 Lost Communication

Apparently you have you download and install the drivers before you install 9. I did that here and my system is rock solid..
__________________
PT 9
Control 24
003 Rack
Mac Pro 2.66 Quad
Adam A7
Waves Gold, VSeries
Pultec Bundle
URS, McDSP
Reply With Quote
  #15  
Old 12-22-2010, 10:54 AM
1mm 1mm is offline
Member
 
Join Date: Dec 2010
Location: NY
Posts: 5
Default Re: 003 Lost Communication

I did when I bought PT9...Just recently (since the issues started) I did download the drivers from avid but PT9 was already loaded. Do you think I should unistall PT9...download the drivers again and re-install?

And what drivers do I need? I have the 003r. I just want to make sure I am getting the right one. Thanks for your help!
Reply With Quote
  #16  
Old 12-22-2010, 08:23 PM
Dogcode Dogcode is offline
Member
 
Join Date: Mar 2004
Location: Sechelt, B.C. Canada
Posts: 961
Default Re: 003 Lost Communication

I would do a uninstall of 9 first............Scroll down and grab the 003 drivers here......

http://avid.custkb.com/avid/app/self...p?DocId=379411


Then reinstall 9......

dog
__________________
PT 9
Control 24
003 Rack
Mac Pro 2.66 Quad
Adam A7
Waves Gold, VSeries
Pultec Bundle
URS, McDSP
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
003 lost communication Mikerl macOS 3 03-02-2011 06:58 PM
Lost communication with the SYNC box. Dr.mark Pro Tools TDM Systems (Mac) 2 06-04-2008 04:19 AM
Lost communication with 002 Dane Petersen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-05-2006 04:31 PM
lost communication with 002 whunt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-11-2006 07:07 AM
Lost communication with USD Corey Shay Pro Tools TDM Systems (Mac) 8 06-18-2002 07:22 PM


All times are GMT -7. The time now is 01:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com