Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #8  
Old 11-02-2016, 02:23 PM
Elbergo Elbergo is offline
Member
 
Join Date: Aug 2016
Location: Somewhere under the rainbow
Posts: 31
Default Re: "There was a problem uploading your project"

Quote:
Originally Posted by SreehariGopinath View Post
Yeah, I used to have the same problem
So, how did you resolve it?
__________________
late 2014 Mac mini7,1
2.6 GHz Intel Core i5
OS 10.12.6 (Sierra), 8 GB 1600 MHz DDR3

WD portable hard drive - 320 GB, formatted HFS & Journaled, plus turbo

Exit, stage left
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
i have a problem with "Pencil Tool". Why it's always in "square mode" ? ak11_lin macOS 6 08-25-2013 06:38 AM
Does "Westmere" qualification apply to "Bloomfield" and "Gulftown" also? bashville Pro Tools 10 5 03-23-2013 04:04 PM
DAE error "-7450" in Vocalighn Project? unclytwin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-07-2011 06:59 AM
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 01:28 PM
"Electronic" - Ohms - My solo music project xfrancox General Discussion 0 11-10-2008 06:20 PM


All times are GMT -7. The time now is 05:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com