Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-03-2009, 05:45 AM
RobertDorn RobertDorn is offline
Member
 
Join Date: Oct 2008
Location: Netherlands
Posts: 160
Default PT LE 8.0.1 elastic audio

Hi,

Is there anything changed with elastic audio in pt 8.0.1? Opened up a session with a little quantizing on the drums on a rythmic elastic audio algorithm. Now all the sustains of my crashes sound crappy.

Didn't change anything since opening the session in 8.0....
Reply With Quote
  #2  
Old 09-03-2009, 09:48 AM
Jamtime Jamtime is offline
Member
 
Join Date: Jun 2007
Location: Sweden
Posts: 240
Default Re: PT LE 8.0.1 elastic audio

Quote:
Originally Posted by RobertDorn View Post
Hi,

Is there anything changed with elastic audio in pt 8.0.1? Opened up a session with a little quantizing on the drums on a rythmic elastic audio algorithm. Now all the sustains of my crashes sound crappy.

Didn't change anything since opening the session in 8.0....
If I remeber right that was the only plugin that was in the update installer. I noticed because I moved all my plugins before updating and elastic was the only one that was in the plugin folder after the uppgrade.
__________________
I voted at www.deardigi.com

Drummer of Yamaha Birch Absolute Custom Nouveau Vintage Natural - Zildjian K Custom Dark - Sabian HH

Macbook (2009-01) 2.0 GHz 4 GB
Intel Quad (2007-07) Q6600 2x250 4 GB
PT 8
Digirack 002
Monitors: JM-Lab Electra 906 & SW900 driven with Pioneer Reference M-90

"Semiprofessional user"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Elastic Audio can't render-then loses audio file boneboy macOS 5 04-30-2014 05:57 AM
Elastic audio taking VERY long to analyze audio? DJ Hellfire Pro Tools 11 3 07-03-2013 06:44 PM
PT10 elastic audio unable to analyse audio files chinopepito macOS 8 03-30-2013 12:03 PM
Render elastic audio alert when not using elastic audio! weird! jjboogie macOS 7 03-26-2012 10:01 PM
Elastic AUDIO, or Elastic TIME? SoundWrangler 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 11-14-2007 12:21 AM


All times are GMT -7. The time now is 06:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com