Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-23-2002, 02:44 PM
5down1up 5down1up is offline
Member
 
Join Date: Oct 2000
Posts: 418
Default HELP ... URGENT !!!

hi yall , my problem might sound close to " unbelievable " and i dont see a solution for it , but MAYBE one in here had to deal with the same problem and knows the magic trick how to fix it .

thats what happened :

i edited and recorded the last two weeks four songs . last night i was done , i listened to em all again , removed the unused regions and saved a session copy including all used tracks in that session to my harddisk . i opened the session copys , listened to em again ( safety first [img]images/icons/grin.gif[/img] ) and after anything was just fine
( as it always was ) i deleted the original sessions in fact of hard disk space .
after hangin round a while i decided to start mixing and opened the session i wanted to start with .

thats what happened ( with all four songs ) .

all files are there , all regions are there , all automation is there , but anything is messed up .
there are guitarregions on the bd track etc.
lets say CHAOS . i edited f.ex all the drums , this is gonna be a neverending puzzle trying to put it all together again . " MISSION IMPOSSIBLE " . [img]images/icons/mad.gif[/img]

maybe in here theres somebody who had the same problem ( i dont hope so ) better someone who had it and fixed it . PLEASSSSSSSSSSE

i was workin like i always do , and i never had any problem with it . i have a deadline on this project . not that this is a big deal , but i know you feel what i am saying ... its just so sad to have nothing after a lot of work [img]images/icons/confused.gif[/img]

thx for any input , peace
Reply With Quote
  #2  
Old 08-23-2002, 03:09 PM
plenky plenky is offline
Member
 
Join Date: Jun 2000
Location: paris, france/ brooklyn, ny
Posts: 94
Default Re: HELP ... URGENT !!!

oh man, i feel for you, you are in trouble!!!

**** happens, always when your nearly finished.

i can not give you an answer, just tell you what i would do.
i might be wrong, but i'd start with a desktop rebuild and defragmentation.
i bought an aditional firewiredrive, 120 gig, just to copy the sessions to and have them around for a week or two.
also i always copy thru the finder (drag&drop the folder with the session and audiofiles), seems to work better that way......

safed me a lot of time.

sorry for not being able to give you a concret answer, i wish you the VERY BEST LUCK!!!
Reply With Quote
  #3  
Old 08-24-2002, 03:17 PM
5down1up 5down1up is offline
Member
 
Join Date: Oct 2000
Posts: 418
Default Re: HELP ... URGENT !!!

not a lot of response [img]images/icons/frown.gif[/img]

anyway , thx a lot "plenky" for your support and your ideas . the desktop rebuild and defragmentation didnt do it .

maybe its a higher force that wants to show " mix it as it is " ... its defenately very progressive and very different ... maybe the aliens may dance to it [img]images/icons/grin.gif[/img]

but it would take a alien to listen to it during the mix , talking bout myself " it makes me sick " .

so if you know some extraterrestrial intelligence
around your neighbourhood tell em to get in touch with me .

peace yall & a nice day [img]images/icons/grin.gif[/img]
Reply With Quote
  #4  
Old 08-24-2002, 04:17 PM
Neal Harris Neal Harris is offline
Member
 
Join Date: Dec 1969
Location: Rohnert Park, CA USA
Posts: 17
Default Re: HELP ... URGENT !!!

Try to unerase original sessions on the original drive, and if you can restore them, try DiskWarrior on that drive...
I did have this happen to me once and fortunately I had a backup of the session on another drive.

Best of luck

Neal Harris
Reply With Quote
  #5  
Old 08-24-2002, 05:48 PM
ctmartin ctmartin is offline
Member
 
Join Date: Jun 2002
Location: Los Angeles
Posts: 435
Default Re: HELP ... URGENT !!!

Thanks for the heads up. We were about to do the same thing, so we'll backup before doing it!!!!!!!

-C
Reply With Quote
  #6  
Old 08-24-2002, 06:02 PM
ctmartin ctmartin is offline
Member
 
Join Date: Jun 2002
Location: Los Angeles
Posts: 435
Default Re: HELP ... URGENT !!!

By the way, what version of PT are you using (5.3.1r2 w/ HD????)

-C
Reply With Quote
  #7  
Old 08-25-2002, 04:21 PM
5down1up 5down1up is offline
Member
 
Join Date: Oct 2000
Posts: 418
Default Re: HELP ... URGENT !!!

thank yall so much !!!

i couldnt get the data back [img]images/icons/mad.gif[/img]

i am not familiar with the diskwarrior tool .
http://www.alsoft.com/DiskWarrior/
thats what your talkin bout neal ???
looks like a good tool to have .

ctmartin , no i am using the "old" d24 system running on a g3 / PT 5.01 / UW scsi.
if my song goes no.1 in the milky way i buy my HD rig [img]images/icons/grin.gif[/img]

meanwhile i decided to do it ALL again , or like a good friend used to sing
" ive always been a fighter , but you cant fight what you cant see "

[img]images/icons/grin.gif[/img] peace yall , a nice day
Reply With Quote
  #8  
Old 08-25-2002, 06:18 PM
Alécio Costa's Avatar
Alécio Costa Alécio Costa is offline
Member
 
Join Date: Oct 2001
Location: Florianópolis, Magic Island - Brazil
Posts: 2,835
Default Re: HELP ... URGENT !!!

advice: burn a cheap cdr whenever you end edit of a session or consolidate regions

also.. buy a cheap ata drive just to have a big backup teritoy

it happened to me too
i lost one full day of job
__________________
Alécio Costa Studio
High-End e-Mastering & Music Production
www.aleciocosta.com

http://www.facebook.com/alecio.costa

PT HD2 Accel - 10.3.10 OS 10.6.8 - Mac Pro 1,1 16GB RAM and Mac Pro 2,1 GB
Mastering Gear: Pendulum Audio, Crane Song, Avalon, Great River, Sebatron, Sonnox, Izotope, PSP, TC, Fab Filter.
Reply With Quote
  #9  
Old 08-25-2002, 07:25 PM
Natural Sound Natural Sound is offline
Member
 
Join Date: Dec 1969
Location: Miami, Fl
Posts: 695
Default Re: HELP ... URGENT !!!

questions-
1-When you saved the copy, was that to a different Drive or the same drive?

2-When you went to start mixing, did you simply open the session or did you copy it back to original drive( assuming that in question 1 the answer was "to a different drive")

3- Do the wave forms match what you hear. (in other words, where the BD turns into Guitars does the wave form still look like the BD or has it changed to a guitar.)

What i suspect may have happened is that, something may have gone wrong in the copying. But when you went to test the copy, PT went and found the files in their original folder. (as you hadn't deleted them yet.) PT did not look at your copied folder. When ever you wish to test like this, you should put the original into the trash (don't empty it yet) I beleive that PT should then give you the Where Is routine when you launch the session from the new location and you can point PT to the new copy.

Anyway, I have seen this happen when there is a problem with the drive. (Disk Warrior might be able to help in this case) The catalog that keeps track of where all the files are gets corrupted and the drive is confused as to what was supposed to be deleted. However. In this case, when you look at the PT wave form, it looks fine,(ie: a complete BD track) but the audio is actually something else. It could even be a track that you trashed a week ago.

This probably doesn't help you now. but enough can't be said for redundant back ups.
And even then you're not completely safe.
__________________
Thomas Anthony
Natural Sound
Reply With Quote
  #10  
Old 08-26-2002, 05:56 AM
5down1up 5down1up is offline
Member
 
Join Date: Oct 2000
Posts: 418
Default Re: HELP ... URGENT !!!

thanks again guys ,

alecio if i would do a backup of every session i am doing i would need to build another room in my little studio ... not that i am doing that many sessions , but finding ideas working it out etc. can be a lot of data , especially if it comes to drums or combing vocals .
next thing i am gonna get are some harddrives .
and maybe a faster burner ... andandand [img]images/icons/grin.gif[/img]

i know most what would be cool to change and add in fact of comfort but , same old sad song
$$$ .

natural , it was the same drive , the regions are what i hear , means if its a guitar its a guitar region . and yes the waveform match the sound .
strange stuff like that never appeared before .
so it was time to lose my virginity .
it really hurts bad [img]images/icons/grin.gif[/img]

theres never a way of being completely safe , otherwise we wouldnt talk , and that would be boring [img]images/icons/rolleyes.gif[/img]

thanks again & peace
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
URGENT URGENT Hard Drive problem please help arcarsenal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 02-28-2005 12:02 PM
ANOTHER URGENT NEED FOR HELP!!! johnnyv Pro Tools TDM Systems (Mac) 5 09-18-2003 10:05 AM
HELP PLEASE!!! URGENT!!! byteme 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-05-2003 06:50 PM
HELP WITH MBOX PLEASE!!!!!! URGENT URGENT ....... YahB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 05-25-2003 05:30 PM
Urgent!! Please Help. rodrigal Pro Tools TDM Systems (Mac) 3 04-18-2001 07:43 AM


All times are GMT -7. The time now is 09:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com