Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-15-2007, 02:40 AM
yanncrusoe yanncrusoe is offline
Member
 
Join Date: Sep 2007
Location: Sydney, Australia
Posts: 138
Default sound spilling into other tracks

how do you avoid this? when you have a track muted, but the sound from it is coming out (quietly) on a track soloed.
__________________
MBP 17" 2.4 ghz, 320gb 7200 , 4 GB RAM, Glyph GT050Q, 10.5.7
Mbox2, PT8cs3, BFD2

www.myspace.com/yanncrusoe
Reply With Quote
  #2  
Old 11-15-2007, 03:40 AM
chris110000100101001 chris110000100101001 is offline
Member
 
Join Date: Dec 2004
Location: Melbourne Australia
Posts: 485
Default Re: sound spilling into other tracks

It is difficult to answer your question from your limited description.

My first guess would be that the sound was bleeding into other mics during recording.
__________________
SMPTE for the devil
Reply With Quote
  #3  
Old 11-15-2007, 01:40 PM
yanncrusoe yanncrusoe is offline
Member
 
Join Date: Sep 2007
Location: Sydney, Australia
Posts: 138
Default Re: sound spilling into other tracks

ahh true. probably coming through my headphones...
__________________
MBP 17" 2.4 ghz, 320gb 7200 , 4 GB RAM, Glyph GT050Q, 10.5.7
Mbox2, PT8cs3, BFD2

www.myspace.com/yanncrusoe
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VCA spilling & scenes TheMAXX7 VENUE Live Sound Systems 2 06-26-2012 04:16 PM
No sound into tracks - PT 8.03 LE/Mac - Help? rfrankel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-31-2010 07:55 AM
VCA and Spilling on D Command midnightsun ICON & C|24 1 07-28-2009 01:55 AM
Pro Control VCA group Spilling abayman65 ProControl, Control|24, Command|8 2 08-16-2008 10:30 PM
my tracks should sound better than they do vox Tips & Tricks 36 01-11-2003 11:45 PM


All times are GMT -7. The time now is 10:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com