Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-07-2013, 06:29 AM
digidesigner digidesigner is offline
Member
 
Join Date: Jul 2001
Location: World
Posts: 2,191
Default FWx and Pro Tools, tell me how is your setup doing?

Tell your story, how are your Pro Tools native system doing with Venue FWx?

I use Pro Tools a lot with Venue, but with HDx and I can't say anything bad about it. I do have a FWx card in my FOH rack, but to be honest I nearly never use it. Tried it a bit ago, and had terrible errors, no matter the computer load like how many tracks etc, PT kept stopping with increase buffer error. This was with Pro Tools HD 10.2. I then updated to 10.3.3 and it seemed better. No real work, just playing around.

But my friend, who needs to rely on FWx is telling me, his much faster Macbook Pro, optimized and whatnot is totally unstable with Pro Tools 10 and FWx. He is saying one day he can do 1,5 hours of recording no problem, the other day it's a nightmare. He is saying after updating to 10.3.3 it got even worse. Now he is saying he downloaded Reaper demo to see how that will behave and he is telling me he cannot make Reaper fall over.

So, what is your experience?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 setup - need help onidub Getting Started 2 07-08-2013 06:19 PM
MIDI SETUP takes long to SETUP and doesnt SETUP DartagnanSosa87 MIDI 3 01-28-2013 12:02 PM
CME VX8 setup in Pro Tools 8? djtorch Pro Tools M-Powered (Mac) 0 11-26-2009 03:17 PM
Mac setup for Pro Tools... pguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 18 04-04-2008 11:11 AM
002 +pro tools setup blackshrek 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-02-2007 06:21 PM


All times are GMT -7. The time now is 02:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com